Subject: Can IBIS model CML buffers?

From: Kim Helliwell <[email-masked]>
Date: Thu, 02 Nov 2000 13:08:47 -0800

I don't see how, but if there's a way, I'd like to know
about it.

-- 
Kim Helliwell
Senior CAE Engineer
Acuson Corporation
Phone: 650 694 5030  FAX: 650 943 7260

---

From: Bruce Motavaf <[email-masked]>
Date: Thu, 2 Nov 2000 13:29:30 -0800

Does anyone know where I can get IBIS model for a LVPECL buffer ?
Thx

---

From: "zanella, fabrizio" <[email-masked]>
Date: Fri, 3 Nov 2000 08:50:34 -0500

Bruce, On Semiconductor recently supplied us IBIS models for LVPECL clock
buffers, the models are not on the web page, though, you need to call them.

Regards,
Fabrizio Zanella
EMC Corporation
Hopkinton MA  01748
[email-masked]