Subject: IBIS model maker?

From: "Song In-myung" <[email-masked]>
Date: Fri, 8 Sep 2000 16:04:36 +0900

Hello everyone.

I am a simulation engineer in south korea.
I need some IBIS models for PCB simulation.
Does anyone know the company which make or deliver the IBIS models?
If anyone konw that, pls let me know the contact list of that companies.

Thank you.

================================================================
Assistance Manager(http://www.internex.co.kr/~imsong)
897-15 Haedong Bidg. Daechidong. Kangnamgu. Seoul. Korea.
Internex Ltd.(http://www.internex.co.kr ; http://www.pcbkorea.com)
CAD Division
TEL : 822-553-2274
FAX : 822-554-8031

---

From: Scott McMorrow <[email-masked]>
Date: Fri, 08 Sep 2000 01:34:25 -0700

Song,

We specialize in high quality IBIS models which are correlated
to the original Spice simulation decks.  You can contact
Dave Macemon at [email-masked] for more information.

Also take a look at our web site.

regards,

scott

--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com