Subject: BIRD 69: Golden Waveforms

From: "Gregory R Edlund" <[email-masked]>
Date: Tue, 19 Dec 2000 09:52:35 -0600

Fellow IBIS people,

Here's a new BIRD related to - you guessed it - accuracy.  Its purpose is
to facilitate the inclusion of "Golden Waveforms" into an IBIS datasheet.
I'm sure a lot of you are on vacation this week, but Bob thought it was a
good idea to send it out anyhow.  Happy holidays to you all.

(See attached file: bird_69.txt)

Greg Edlund
Advisory Engineer
Electrical Packaging
IBM Server Technology Development
3605 Hwy. 52 N, Dept. HDC
Rochester, MN 55901
[email-masked]

---

From: "Beal, Weston" <[email-masked]>
Date: Tue, 19 Dec 2000 10:16:44 -0800

Greg,

This looks like a pretty good idea.  I have a question and a suggestion.

Doesn't the golden waveform apply to a driver model like a rising or falling
waveform?  If so, I think the "driver_model" parameter is redundant.

I would suggest a more definitive name for Rp* parameters.  Rp1 could be
Rpower and Rp2 could be Rgnd to be consistent with other IBIS keywords.
This would simplify the job of the IBIS author.

Regards,
Weston

-----Original Message-----
From: Gregory R Edlund [mailto:[email-masked]]
Sent: Tuesday, December 19, 2000 7:53 AM
To: [email-masked]
Subject: BIRD 69: Golden Waveforms

Fellow IBIS people,

Greg Edlund
Advisory Engineer
Electrical Packaging