Subject: Re: Image files

From: "D. C. Sessions" <[email-masked]>
Date: Thu, 13 Jan 2000 09:03:08 -0700

[email-masked] wrote:
> 
> As stated:
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
>    While the Connector Committee debated this point, I am wondering
>    if the image files could just be "recommended" as .jpg or .txt formats.
>    The statement "may be either" must be changed to "must be either"
>    or else "is recommended to be either".  New formats might emerge.
> ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
> 
> >From a model suppliers perspective....  I think that this is OK.  However,
> would that potentially make it real difficult for the simulator vendors? The
> simulator vendor will then need to support many different type....  what ever
> type the model supplier wants to supply.  I am not sure that this is fair....???

The way this is handled in other contexts (e.g., MIME for HTML mail) is
that there is (are) one or two default formats that ALL tools must support,
and alternates which may or may not be supported.  Files are allowed to
include multiple redundant content, with the tool using the richer form if
supported and otherwise falling back on the default.

-- 
D. C. Sessions
[email-masked]

---

From: Dennis Goodrich <[email-masked]>
Date: Thu, 13 Jan 2000 10:27:47 -0600

If we could specify the DXF 2D/3D format, most of the FEA SW tools
would be able to import the drawings and dimensions for conversion to electrical
analysis.. Most of the connector suppliers can make this format readily (painlessly)
available..

Just a suggestion from a guy who has to fall back to SPICE once and a while.

Dennis Goodrich

--
ÿþD

---

From: "John D. Allen" <[email-masked]>
Date: Thu, 13 Jan 2000 12:32:24 -0500

I am not sure that DXF is a good way to go.  Lots of programs (in general)
seem to have problems importing DXF's, apparently due to slight differences
in the file format from one type of DXF to another, and also due to the
vendor changing the DXF format with (almost?) every revision of AutoCad.  If
I am way off base on this, forgive me - it is based on mt experience of the
last year or so.

John

John Allen  Sr. Consulting Engineer   [email-masked]
<mailto:[email-masked]>
IronBridge Networks / 55 Hayden Avenue / Lexington MA  02421 / USA
phone: 781-372-8151  fax:   781-372-8092  Main Number 781-372-8000
 
> -----Original Message-----
> From: Dennis Goodrich [mailto:[email-masked]]
> Sent: Thursday, January 13, 2000 11:28 AM
> To: D. C. Sessions
> Cc: IBIS Mailing list; Dennis Goodrich
> Subject: Re: Re: Image files
>
> would be able to import the drawings and dimensions for
> conversion to electrical analysis.. Most of the connector suppliers can
make this
>format readily (painlessly)available..
>