Subject: simulator

From: sunweifeng <[email-masked]>
Date: Fri, 14 Jan 2000 15:04:10 +0800

Hi Sir,

Happy new year!
Now we want to simulate the EMI/EMC GROUND-BOUNCE and SSN of the PCB,
would you please to tell me which simulator is better? and which
version  ibis model can support this simulate?  thanks a lot.

Best & Regards,

Sun Weifeng

---

From: Russell Rapport <[email-masked]>
Date: Fri, 14 Jan 2000 08:19:22 -0600

You should probably add a request to make all replies to you directly to avoid a
discussion concerning which product is better.