Subject: Re: Bus Clamp vs Dynamic Clamp

From: [email-masked]
Date: Sun, 12 Mar 2000 14:38:56 -0600

[GREG]
> So if I'm a simulator and I notice that Vpin
> has tripped V_trigger_f, I calculate Vpin-Vpulse and dump the current
that
> I find at the corresponding entry in [GND Clamp]?

[BOB] I do not understand this question.

[GREG]
I was trying to understand the relationship between [GND Clamp] and [GND
Pulse Table].  It seems to me that [GND Pulse Table] is providing a link
between the voltage at the device pin and the current in the [GND Clamp]
table.  The links seems to be an offset voltage from the pin voltage that
can change from one timepoint to the next as defined by the VT table in
[GND Pulse Table].  Furthermore, the VT table isn't activated until the pin
voltage crosses V_trigger_r/f.  Am I understanding this correctly?

Greg Edlund
Advisory Engineer, Critical Net Analysis
IBM
3650 Hwy. 52 N, Dept. HDC
Rochester, MN 55901
[email-masked]

---

From: Bob Ross <[email-masked]>
Date: Mon, 13 Mar 2000 11:45:53 -0800

Greg:

Now I understand, and your point of view is correct.

The [GND Pulse Table] is an offset from the [GND Clamp Reference]
voltage (normally 0 V) that gets started at the the time that
the pin voltage passes through V_trigger_f.  That is
equivalent to locating Vpin - Vpulse on the table and dumping
that current into the pin.

Bob Ross
Mentor Graphics