Subject: [Q] off leak current?

From: [email-masked]
Date: Fri, 26 May 2000 08:37:41 +0900

I'm sorry if I have miss a post address.

Could anyone, please, send me an official answer
about the leakage current?

I have received some local mails.
Thank you very much for your support.

Best regards,
Akimoto

------- Forwarded Message -------

From: [email-masked]
To: [email-masked]
Cc: [email-masked]
Subject: [Q] off leak current?
Reply-To: [email-masked]
Date: Thu, 25 May 2000 09:38:27 +0900

I have a question about the IBIS modeling.

Where should we put the off leak current into?
	1) Both CLAMP curves and PULLUP/DOWN curves?
	2) Only CLAMP curves?
	3) Only PULLUP/DOWN curves?
	4) Nothing? (Same as resistor?)

I'm afraid how the board simulators get this information
from IBIS model.
Please, don't ask me more about the off leak current. ^_^

Best regards,
Akimoto

------- End of Forwarded Message -------

------------------------------------------------------
Akimoto Tetsuya
Design systems dep. System LSI Design Engineering Div.
NEC Electron Devices, NEC Corporation
Email:[email-masked]  Phone:044-435-1513

---

From: Bob Ross <[email-masked]>
Date: Thu, 25 May 2000 17:43:21 -0700

Hello Akimoto:

The answer is 2.  Clamp curves.

When the leakage current is significant, or
there are internal terminators, care must be
exercised in which clamp table the information
should be entered to avoid double counting.

1. If the leakage is to ground (or the lower rail),
then all of the leakage current should be put in
the [Gnd Clamp] and techically, the [Gnd Clamp]
range should be extended from -Vcc to 2 Vcc.

2. If the leakage is from Vcc than all of the
leakage current should be put into the [Power Clamp]
and its range also extended from -Vcc to 2 Vcc.

3. If the leakage is from both Vcc and Gnd paths,
then the appropriate leakage contributions should
be present in both the extended [Power Clamp]
and [Gnd Clamp] tables.  This applies to internal
terminators as well.

Bob Ross
Mentor Graphics