Subject: NCSA s2ibis

From: Katja Koller <[email-masked]>
Date: Fri, 19 May 2000 11:11:22 +0200

I have a question to the s2ibs tool fron NCSA:

I made a tristate-model and found that the [Pullup]-curve has still a 
diode-current from vcc to 2*vcc. It is the same amount of current, that 
is present in the [GND_clamp].
I thought due to the ibis-spec all the Diode-current has to be
subtracted 
from the high-curves, not only the [POWER_clamp].

I hope, you can help me with this,

Katja Koller

-- 
Katja Koller ICN M TC 16 
Siemens AG Hofmannstr. 51 81359 Muenchen
[email-masked]
Tel: 0049 89 722 45719 Fax: 0049 89 722 44692

---

From: Bob Ross <[email-masked]>
Date: Fri, 19 May 2000 08:19:03 -0700

Katja:

I believe this is a bug in s2ibis2.  However, direct
subtraction must be done carefully because subtracting
two tables with large diode currents causes loss in
numerical resolution.  So extrapolating the [Pullup]
table so that it does not include the extra diode
information is often a better solution.

Bob Ross
Mentor Graphics