Subject: RE: Any training available?

From: "Le, Dat (dle)" <[email-masked]>
Date: Wed, 12 Apr 2000 09:38:47 -0700

I have a schedule conflict but would be interested to receive the
presentation document.

Thanks in advance,
Dat Le
[email-masked]

> -----Original Message-----
> From:	Fisher, Thomas [SMTP:[email-masked]]
> Sent:	Tuesday, April 04, 2000 12:10 PM
> To:	[email-masked]
> Cc:	[email-masked]
> Subject:	RE: Any training available?
> 
> Or another option............. 
> 
> JEDEC, IBIS and Intel are pleased to offer a training presentation on 
> IBIS modeling.  This even will be held in San Jose, California, at the 
> Silicon Valley Convention Center on April 26, the day after the DRAM 
> Futures Task Group meeting and JEDEC special session.  It will run 
> from 8:00 AM until 12:00 noon. 
> 
> This event is free of charge, thanks to Silicon Tech's offer to 
> cover the cost of the facility.  However, seating is limited to 250 
> people, and since we have no idea how many will take advantage of this 
> offer, we must ask that all companies interested in sending people to 
> this event send a request to: 
> 
>     Bill Gervasi 
>     [email-masked] 
> 
> In this email, please indicate how many people you would like to send to 
> the event.  As confirmation, you will receive a response email from me 
> with directions to the facility.  If it is necessary to limit 
> attendance, I will also indicate how many people we can accept.  To 
> allow people to make airplane reservations, please note the following 
> dates: 
> 
>     IBIS training request cutoff date:  Monday, April 10 
>     My response to your requests:  Tuesday, April 11 
> 
> Note that this event is not required, nor does it imply an endorsement 
> of JEDEC.  This notice is offered only for informational purposes. 
> 
> -----Original Message----- 
> From: D. C. Sessions [ <mailto:[email-masked]>] 
> Sent: Tuesday, April 04, 2000 1:20 PM 
> To: [email-masked] 
> Cc: [email-masked] 
> Subject: Re: Any training available? 
> 
> 
> Lynne Green wrote: 
> > 
> > I am looking for training on IBIS model development. 
> > Can anyone suggest suitable seminars? 
> > Or presenters/instructors I might contact? 
> 
> From time to time Arpad goes around presenting a short 
> course through the University of Arizona. 
> 
> -- 
> D. C. Sessions 
> [email-masked] 
>

---

From: Bob Ross <[email-masked]>
Date: Wed, 12 Apr 2000 10:40:46 -0700

Dat:

The training material will be uploaded when it
is available at:

  http://www.eda.org/pub/ibis/training/

for public distribution.

Bob Ross
Mentor Graphics