Subject: Any training available?

From: "Lynne Green" <[email-masked]>
Date: Tue, 4 Apr 2000 10:48:06 -0700

I am looking for training on IBIS model development.
Can anyone suggest suitable seminars?
Or presenters/instructors I might contact?
Thanks,
Lynne

---

From: "D. C. Sessions" <[email-masked]>
Date: Tue, 04 Apr 2000 11:19:34 -0700

> Or presenters/instructors I might contact?

From time to time Arpad goes around presenting a short
course through the University of Arizona.

-- 
D. C. Sessions
[email-masked]