Subject: RE: BIRD 65.2

From: "Muranyi, Arpad" <[email-masked]>
Date: Wed, 14 Feb 2001 12:53:15 -0800

Tom,

Al's response was correct that it is possible to have
capacitance when there is no IV curve.  For example,
in ASIC cell technology the designer may use a
complementary buffer in an open-source configuration,
which basically 3-states half of the buffer for ever.
In this case the IBIS model would not have an IV curve
for the always off transistor, even though it may have
capacitance.

However, your real question in my mind is whether we
should make all four C_comp values required.  I spelled
it out in the usage rules section that

|***              If the C_comp subparameter is not present at least
|***    one of the C_comp_pullup, C_comp_pulldown, C_comp_power, and
|***    C_comp_gnd subparameters is required.  

It says "at least one of the ... subparameters is required".

Does this answer your question?

Arpad
=======================================================

-----Original Message-----
From: Dagostino, Tom [mailto:[email-masked]]
Sent: Wednesday, February 07, 2001 11:50 PM
To: 'Al Davis'; [email-masked]
Subject: RE: BIRD 65.2

Re: required C_comp

In stead of requiring all 4 values of C_comp (you don't need C_comp_pullup,
etc with an open drain driver) require the appropriate C_comp for every IV
table in the model.

Tom Dagostino
IBIS and Tau Modeling Manager
SDD
Mentor Graphics Corp.
503-685-1613
[email-masked]

---

From: "Rachel Huang" <[email-masked]>
Date: Thu, 15 Feb 2001 08:54:22 +0800

Please stop sending me emails. You have sent them to a wrong person. Regards,

Rachel Huang