Subject: Schottky Barrier Diode

From: "Mahoney, Margaret" <[email-masked]>
Date: Thu, 8 Feb 2001 11:36:55 -0500

Hi,

Does anyone know how to model a Schottky Barrier Diode in IBIS?  If so, how?

Maggie Mahoney

---

From: "Mahoney, Margaret" <[email-masked]>
Date: Thu, 8 Feb 2001 11:49:26 -0600

Hi Tony,

I would like to model the Schottky diode as a 2 terminal device and be able
to model the reverse recovery time of the diode.  The model you sent is a
one terminal device, is there a way I could model it with two terminals?

Thanks for you help.
Maggie

-----Original Message-----
From: Dunbar, Tony [mailto:[email-masked]]
Sent: Thursday, February 08, 2001 12:13 PM
To: 'Mahoney, Margaret'
Subject: RE: Schottky Barrier Diode

Hi Maggie,

Diodes are relatively simple to model and a Schottky diode should not be any
different than a 'regular' diode, except it would have a lower knee voltage.
Presumably you have a datasheet to give you this type of information.

The attached file is a generic diode model that comes with the
Interconnectix (ICX) tools. Feel free to use it as the starting point for
your model and shift the V/I table info to suit your needs. If you need any
more help with it, please get back to me.

Regards,
Tony Dunbar
Mentor Graphics/ICX
Dallas, TX

-----Original Message-----
From: Mahoney, Margaret [mailto:[email-masked]]
Sent: Thursday, February 08, 2001 10:37 AM
To: [email-masked]
Subject: Schottky Barrier Diode

Hi,

Maggie Mahoney

---

From: "Muranyi, Arpad" <[email-masked]>
Date: Thu, 8 Feb 2001 10:06:23 -0800

Did you check out how to use the "TT" parameter?

Arpad
====================================================

-----Original Message-----
From: Mahoney, Margaret [mailto:[email-masked]]
Sent: Thursday, February 08, 2001 9:49 AM
To: Dunbar, Tony
Cc: [email-masked]
Subject: RE: Schottky Barrier Diode

Hi Tony,

Thanks for you help.
Maggie

-----Original Message-----
From: Dunbar, Tony [mailto:[email-masked]]
Sent: Thursday, February 08, 2001 12:13 PM
To: 'Mahoney, Margaret'
Subject: RE: Schottky Barrier Diode

Hi Maggie,

Regards,
Tony Dunbar
Mentor Graphics/ICX
Dallas, TX

-----Original Message-----
From: Mahoney, Margaret [mailto:[email-masked]]
Sent: Thursday, February 08, 2001 10:37 AM
To: [email-masked]
Subject: Schottky Barrier Diode

Hi,

Maggie Mahoney