Subject: RE: Clarification question for threshold parameters

From: "Dagostino, Tom" <[email-masked]>
Date: Fri, 19 Jan 2001 09:39:04 -0800

I thought Vmeas is only for outputs.  It is the voltage reference for timing
measurements under the manufacturers recommended load (Cref, Rref, Vref).

Tom Dagostino
IBIS and Tau Modeling Manager
SDD
Mentor Graphics Corp.
503-685-1613
[email-masked]

-----Original Message-----
From: Al Davis [mailto:[email-masked]]
Sent: Thursday, January 18, 2001 10:46 PM
To: Ian Dodd; ibis reflector
Subject: Re: Clarification question for threshold parameters

On Thu, 18 Jan 2001, Ian Dodd wrote:
> Unless I have missed something, the IBIS spec seems unclear
> as to what parameters are valid on what types of model.

Correct.

> For example is Vmeas valid for an output type?

1. Some models use it, and the parser doesn't reject it.

2. It is useful for mixed-mode (mixed A & D) simulators, when the 
output node is interpreted as a digital node.

> Did I miss something, and if not, have we discussed this problem?

As far as I know, it has not come up before.  I ran into it working 
on the IBIS-X standard macro file, and attempting to interface the 
IBIS-X translator to a mixed-mode simulator (ACS).

So, it looks like the answer is YES.  I assumed it was NO, and got in 
trouble for it.

al.

---

From: Scott McMorrow <[email-masked]>
Date: Fri, 19 Jan 2001 14:37:35 -0800

Tom,

You are correct.

scott

--
Scott McMorrow
Principal Engineer
SiQual, Signal Quality Engineering
18735 SW Boones Ferry Road
Tualatin, OR  97062-3090
(503) 885-1231
http://www.siqual.com