Subject: IBIS Site - password protected?

From: "Todd Westerhoff" <[email-masked]>
Date: Wed, 18 Jul 2001 14:28:59 -0400

Is it just me?

I just went to go the IBIS site to look up usage for a particular keyword,
and was greeted with a login request popup.

HUH?

Todd.

Todd Westerhoff
SI Engineer
Hammerhead Networks
5 Federal Street
Billerica, MA  01821
[email-masked]
ph: 978-671-5084

---

From: Kim Helliwell <[email-masked]>
Date: Wed, 18 Jul 2001 12:53:32 -0700

yep, I tried and got the same response.  Wot gives?  Maybe they are
going to make us pay for a login?!?  If so, when did they plan to
announce this?

I hope it's just a mistake.

Kim

> and was greeted with a login request popup.

Kim Helliwell
Apple Computer
[email-masked]
408 974 9936

---

From: Bob Ross <[email-masked]>
Date: Wed, 18 Jul 2001 13:01:29 -0700

Todd:

I have asked Cecilia Fleming to look into this.
The IBIS Web site should not be pasword protected.

Bob Ross
Mentor Graphics

---

From: "Raj Raghuram" <[email-masked]>
Date: Wed, 18 Jul 2001 12:54:18 -0700

I had the same problem too!

Raj Raghuram
[email-masked]
4675 Stevens Creek Blvd. , Ste 130
Santa Clara, CA-95051
PH: 408-260-9344 x116
CELL: 408-390-9614
FAX: 408-260-9342

-----Original Message-----
From: Todd Westerhoff [mailto:[email-masked]]
Sent: Wednesday, July 18, 2001 11:29 AM
To: [email-masked]
Subject: IBIS Site - password protected?

Is it just me?

HUH?

Todd.

Todd Westerhoff
SI Engineer
Hammerhead Networks
5 Federal Street
Billerica, MA  01821
[email-masked]
ph: 978-671-5084