Subject: Ibis standard for feedback

From: "Yoked Erlich (r58559)" <[email-masked]>
Date: Mon, 09 Jul 2001 07:39:43 +0300

Hi ,

As I've seen in 'IBIS forum I/O buffer modeling cookbook - revision
2.0x'  paper
there are four main different I/O buffers (3-state,input buffer,output
buffer,open drain buffer),
Is there any specification for buffer that using feedback method in
order to reduce noises?

Thanks

Yoked.

--

_____________________________________
E-mail:       [email-masked]
Tel: 972-9-9522482 Fax: 972-9-9522888
WIRELESS     CIRCUIT  - IO      GROUP
MOTOROLA     SEMICONDUCTOR     ISRAEL

---

From: Bob Ross <[email-masked]>
Date: Mon, 09 Jul 2001 05:23:40 -0700

Hello Yoked:

I am not familiar with the specific technical
details regarding the feedback method.  However,
I believe IBIS would not handle it now, but the
future IBIS-X macro language would be able to
describe such a buffer.

Bob Ross
Mentor Graphics

> "Yoked Erlich (r58559)" wrote:
> 
> Hi ,
> 
> As I've seen in 'IBIS forum I/O buffer modeling cookbook - revision 2.0x'
> paper
> Is there any specification for buffer that using feedback method in order to
> reduce noises?
> 
> Thanks
> 
> Yoked.
> 
> --
>

---

From: Sergey Sofer <[email-masked]>
Date: Mon, 09 Jul 2001 15:46:52 +0300

Hello Bob,
The method specified by Yoked is a kind of model selecting
method, where the control for driving strong or less strong,
comes from pad itself as specific voltage level.
We saw that there is an option to take care on IO buffer with
different driving models connected in parallel, with "model
selector" in the last version of IBIS (3.2).
The Yoked's question may be asked in other words:
Is there any possibility to select models by pad's voltage level?
Regards,
Sergey.

Bob Ross wrote:
Hello Yoked:

--
------------------------------------------
mailto:[email-masked]
Tel: +972-9-9522406   Fax: +972-9-9522888
Motorola Semiconductor Israel Ltd.

---

From: Bob Ross <[email-masked]>
Date: Mon, 09 Jul 2001 06:53:23 -0700

Hello Sergey:

Based on your description, I believe your question
may relate to some dynamic impedance control buffers.

IBIS Version 3.2 partially supports feedback through
the "Bus_hold" submodel where another buffer can be
switched in parallel based on a trigger voltage to increase
the overall buffer strength.

Because of some polarity considerations, this method
may need to be completed for "Reduced_strength"
operation based on a trigger voltage.  I plan to author
a BIRD for this improvement for a pending IBIS
Version 4.0.

As previously stated, I also believe that such
operation could be described in the pending IBIS-X
macro language.

Bob
Mentor Graphics 

> Sergey Sofer wrote: