Subject: RE: IBIS Site - password protected?

From: "Muranyi, Arpad" <[email-masked]>
Date: Wed, 18 Jul 2001 12:07:02 -0700

Me too.

Arpad
=========

-----Original Message-----
From: Todd Westerhoff [mailto:[email-masked]]
Sent: Wednesday, July 18, 2001 11:29 AM
To: [email-masked]
Subject: IBIS Site - password protected?

Is it just me?

I just went to go the IBIS site to look up usage for a particular keyword,
and was greeted with a login request popup.

HUH?

Todd.

Todd Westerhoff
SI Engineer
Hammerhead Networks
5 Federal Street
Billerica, MA  01821
[email-masked]
ph: 978-671-5084

---

From: [email-masked]
Date: Wed, 18 Jul 2001 15:31:09 -0400

Todd,

Not just you.  I received same greeting.

Adam Tambone

"Todd Westerhoff" <[email-masked]> on 07/18/2001 02:28:59 PM

To:   <[email-masked]>
cc:

Is it just me?

HUH?

Todd.

Todd Westerhoff
SI Engineer
Hammerhead Networks
5 Federal Street
Billerica, MA  01821
[email-masked]
ph: 978-671-5084

---

From: "ruston, matt" <[email-masked]>
Date: Wed, 18 Jul 2001 16:21:40 -0400

This happened a few months ago too. By the time that it was pointed out and
others tried to logon, it was fixed. It sounds like it is taking a little
longer this time. Just a glitch.

Matt

-----Original Message-----
From: Kim Helliwell [mailto:[email-masked]]
Sent: Wednesday, July 18, 2001 3:54 PM
To: Todd Westerhoff
Cc: [email-masked]
Subject: Re: IBIS Site - password protected?

yep, I tried and got the same response.  Wot gives?  Maybe they are
going to make us pay for a login?!?  If so, when did they plan to
announce this?

I hope it's just a mistake.

Kim

> and was greeted with a login request popup.

Kim Helliwell
Apple Computer
[email-masked]
408 974 9936

---

From: Syed Huq <[email-masked]>
Date: Wed, 18 Jul 2001 13:36:16 -0700 (PDT)

I have requested EIA to look into this. Will get back to you shortly..

Syed

> From: "Muranyi, Arpad" <[email-masked]>
> To: [email-masked]
> Subject: RE: IBIS Site - password protected?
> Date: Wed, 18 Jul 2001 12:07:02 -0700
> MIME-Version: 1.0
> 
> Me too.
> 
> Arpad
> =========
>

---

From: "Cecilia Fleming" <[email-masked]>
Date: Wed, 18 Jul 2001 18:27:39 -0400

Bob:

This is definitely a mistake, I will have it corrected ASAP.

Cece

>>> Bob Ross <[email-masked]> 07/18/01 16:15 PM >>>
Todd:

I have asked Cecilia Fleming to look into this.
The IBIS Web site should not be pasword protected.

Bob Ross
Mentor Graphics