Subject: BIRD 68.1

From: [email-masked]
Date: Tue, 12 Jun 2001 13:50:51 -0400

Hello All,

I have question regarding BIRD 68.1.  Does the BIRD state that if the
recommendations within it are followed ( i.e. if the v-t tables for rising
and falling begin at  the same time as the rising and falling edges of the
input stimulus, and additional delay is introduced to account for delay not
within the buffers ) then undistorted duty cycles will be represented in
simulation?

Thanks,
Adam Tambone

---

From: Bob Ross <[email-masked]>
Date: Tue, 12 Jun 2001 14:08:50 -0700

Adam:

The rising and falling V-T tables do not have to
start at the same time as the input stimulus, but
they have to be offset by the same amount of time.

Then the buffers should simulate in an undistorted
manner - provided that the pulse width is wide
enough to capture the whole rising and falling
waveforms.  The pulse width can be reduced if
a leading edge delay time removal algorithm is
used to remove equal delays in both rising and
falling waveform sets.

Bob Ross
Mentor Graphics

> [email-masked] wrote:
> 
> Hello All,
>