Subject: FET Switch IBIS Model

From: "Haque, Moshiul" <[email-masked]>
Date: Wed, 6 Jun 2001 12:15:05 -0500

Hi,
Anybody have an idea on which EDA tools support FET switch IBIS model?

Thanks.
Moshiul  Haque				
Applications Engineer
Texas Instruments

---

From: Lynne Green <[email-masked]>
Date: Thu, 07 Jun 2001 13:14:43 -0700

In reply to your request:
SpecctraQuest (Cadence Designs Systems, Inc) supports the IBIS switch model.
- Lynne

> >----- Original Message -----
> >From: "Haque, Moshiul" <[email-masked]>
> >To: "Ibis (E-mail)" <[email-masked]>
> >Sent: Wednesday, June 06, 2001 1:15 PM
> >Subject: FET Switch IBIS Model
> >
> >
> > Hi,