Subject: IBIS Meeting Friday 4/20/01 Connector Spec. Review

From: Bob Ross <[email-masked]>
Date: Wed, 18 Apr 2001 14:57:11 -0700

To All:

We will be discussing a work in progress Connector
Specification at the meeting.  At the next meeting
we will cover sections 1-6 (Header Section), pages 1-10.
The purpose is to present/educate the IBIS Open Forum
about proposed details and to get the next level of
input before presenting the document for a committee
vote.

The latest version is under the Connector Info
link of:

  http://www.eda.org/pub/ibis/connector/

I expect this to be updated regularly as we make
changes and gain further understanding.  Some of the
changes will be editorial to be in alignment with
the work done by the IBIS Futures Working Group.

The current version for review is 0.961B, under
ICM_961B.PDF.

Bob Ross
Mentor Graphics

---

From: Bob Ross <[email-masked]>
Date: Thu, 19 Apr 2001 11:12:55 -0700

To All:

Version 0.962 of the Connector Specification is now
uploaded for review under:

  http://www.eda.org/pub/ibis/connector/ICM0962.PDF

Bob Ross
Mentor Graphics

[email-masked] wrote:
> 
> <<File: icm0962.pdf>>Bob...
> 
> 0.962 attached
> 
> _gus
> 
> -----Original Message-----
> From: Bob Ross <[email-masked]>
> Sent: Wednesday, April 18, 2001 4:57 PM
> To: [email-masked]
> Subject: IBIS Meeting Friday 4/20/01 Connector Spec. Review
> 
> To All:
> 
>   --------------------------------------------------------------------------------
>                          Name: ICM0962.PDF
>    ICM0962.PDF           Type: Portable Document Format (application/pdf)
>                      Encoding: base64
>               Download Status: Not downloaded with message