Subject: question on Tflight

From: [email-masked]
Date: Tue, 17 Apr 2001 20:02:24 +0500

Hi all
i have a question on Tflight
when i am measuring Tflight  b/n  processor and 440bx both for fast and slow
corner,
i  am getting Tflight_min (fastcorner) value more than Tflight_max (slowcorner).
I am  measuring Tflight as per guide lines.
can i get like that ?
or  i am going wrong.

regards
ramesh

---

From: "Kern, Frank" <[email-masked]>
Date: Tue, 17 Apr 2001 08:19:53 -0700

Hi Ramesh,

I have seen this for some designs.  Upon investigation, we found a simple
explanation. The minimum threshold voltage for the slow corner is lower than
the value for the fast corner.  Also the starting low voltage level, Vol,
for the slow corner is higher than the fast corner value.  As a consequence,
the slow case has to transition through a lesser amount of voltage compared
to the fast case, which can result in a slow corner flight time appearing
faster than the fast case.

Kern
Intel Corporation

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Tuesday, April 17, 2001 8:02 AM
To: [email-masked]
Subject: question on Tflight

Hi all
i have a question on Tflight
when i am measuring Tflight  b/n  processor and 440bx both for fast and slow
corner,
i  am getting Tflight_min (fastcorner) value more than Tflight_max
(slowcorner).
I am  measuring Tflight as per guide lines.
can i get like that ?
or  i am going wrong.

regards
ramesh