Subject: Re: Re[1]: Draft IBIS 2.0 specification - Modelling of Ac Ramp Parasitics

From: [email-masked] (C. Kumar)
Date: Thu, 17 Nov 94 09:27:04 -0500

I am posting this at the suggestion of Will hobbs.

I had discussions with Stephen Peters of Intel 
recently regarding the modelling of ramp
ac parasitics. I am arguing for switching the location of L_fixture as shown in
the Ibis 2.0(1) draft specification. Since we are dealing with "effective"
parasitic values , this change may not have any adverse effect on modelling.
My case for this change is mainly one of consistency with the way Ldut and 
Cdut is shown. A bonus ,  atleast in my view is that the new scheme is even simpler 
to model.

I may not be able to attend tomorrow's session and Stephen has gracefully
consented to raise this one. If there are any takers , I will be glad!!

- kumar

Stephen:

My guess is that most of the parasitics in the model represent  some "effective" value and may not be purely physical. That is why I prefer a representation which gives higher priority to consistency and simplicity. In my view Cfixture before
Lfixture is more consistent and is even simpler to model.

Most likely I will not be able to attend the forum this Friday. How do
you propose we handle this issue? Can You raise this on my behalf if I am
not there?

Thanx and regards

kumar
> 
> Hello Kumar:
> 
>      When I came up with the test fixture R and C I was tring to 
> match the data book load most TTL and CMOS devices use when specifing
> Tco -- a capacitor to ground and a pullup resistor to some voltage.
> The L-fixture was an attempt to account for pin inductances due to
> sockets, wire, etc.  I thought the right order (physically) was an 'L',
> in series with the R/C combination.  Is a better representation the
> C before the L?  If it needs to be changed we can, but it should be
> brought before the fourum soon before the spec gets approved.
> 
>                       Regards,
>                       Stephen
> 
> 
> 
> Stephen:
> 
> I have question regarding the text fixture waveform models
> 
> $|
> $|                      PACKAGE            |   TEST FIXTURE
> $|       _________                         |
> $|      |  DUT    |   L_dut   R_dut        | L_fixture  R_fixture
> *|      |  die    |---@@@@@--/\/\/\--o-----|--@@@@---o---/\/\/\----- V_fixture
> *|      |_________|                  |     |         |
> *|                                   |     |         |
> *|                                   |     |         |
> $|                            C_dut ===    |        === C_fixture
> *|                                   |     |         |
> *|                                   |     |         |
> $|                                  GND    |        GND
> 
> 
> Do you know the text fixture in such a detail to model its parastics 
> differently from the device
> output? If you do not I suggest we use a  model like the following
> which models the parasitics of the text fixture in the same way as the device.
> 
> If Lfixture is large these two models will produce different results. For small
> Lfixture the question is academic and is one of consistency in modelling. 
> 
> 
> - kumar
> 
> 
> $|
> $|                      PACKAGE            |   TEST FIXTURE
> $|       _________                         |
> $|      |  DUT    |   L_dut   R_dut        | L_fixture  R_fixture
> *|      |  die    |---@@@@@--/\/\/\--o-----|-o--@@@@------/\/\/\----- V_fixture
> *|      |_________|                  |     | |        
> *|                                   |     | |        
> *|                                   |     | |        
> $|                            C_dut ===    | === C_fixture
> *|                                   |     | |        
> *|                                   |     | |        
> $|                                  GND    | GND
> 

----- End Included Message -----

---

From: [email-masked] (C. Kumar)
Date: Thu, 17 Nov 94 15:41:42 -0500

I just got Kellee's response saying that the existing L_fixture is better
to model long wires (transmission lines). 

If such long wires were involved two v-t measurements one on the device side
and other on the text fixture side should have been in order and is much 
superior to indirect modelling. L_fixture should model inductance internal
to the fixture and in that case a consistent modelling scheme makes more sense.

- kumar