Subject: ignore - test message

From: Arpad Muranyi <[email-masked]>
Date: Wed, 5 Oct 94 08:49:02 PST

Text item: Text_1

     Hi,
     
     This is a test message.  Don and I have not received any messages from 
     the reflecor in the last couple of days.  This is to check if it still 
     works.
     
     Arpad

---

From: [email-masked] (Francis Kai)
Date: Wed, 5 Oct 94 13:46 CDT

It works. I received both of your messages.

Francis Kai