Subject: IBIS: Date for December face-to-face

From: Derrick Duehren <[email-masked]>
Date: Tue, 1 Nov 94 17:55:08 PST

Text item: Text_1

 IBISians,
 
 When would you like to meet for our face-to-face General Session?  Please 
 respond to me with your preferences.  Please label the days:
    A (1st choice)
    B (second)   
    C (third) 
    X (no can do)
 
 You can have multiples of each type (i.e., more than one first choice).  I 
 will matrix them to find the appropriate day. 
 
 Your choices are:
 
 Mon,  12/5   
 Tues, 12/6   
 Wed,  12/7   
 Thur, 12/8   
 Fri,  12/9   
 
 Mon,  12/12  
 Tues, 12/13  
 Wed,  12/14  
 Thur, 12/15  
 Fri,  12/16  
 
 - Derrick Duehren
   Intel Corp.

---

From: Will Hobbs <[email-masked]>
Date: Wed, 2 Nov 94 18:24:03 PST

Text item: Text_1

 Derrick,
 
 I've listed my preferences next to the dates.
 
 Will
 
 IBISians,

 Your choices are:

 Mon,  12/5 D
 Tues, 12/6 OK
 Wed,  12/7 X
 Thur, 12/8 OK
 Fri,  12/9 A

 Mon,  12/12 B
 Tues, 12/13 OK
 Wed,  12/14 X
 Thur, 12/15 OK
 Fri,  12/16 C

 - Derrick Duehren
   Intel Corp.

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: IBIS: Date for December face-to-face
To: [email-masked]
From: Derrick Duehren <[email-masked]>
Date: Tue, 1 Nov 94 17:55:08 PST