Subject: Programmable Pads

From: [email-masked] (Rakesh Cheerla)
Date: Thu, 29 Sep 94 12:27:23 MST

Is there any prescribed way to model programmable pads in Ibis.

Depending on the logic value of a switch, a programmable pad may have different
rise/fall times or drive strength.

---

From: Arpad Muranyi <[email-masked]>
Date: Thu, 29 Sep 94 13:04:03 PST

Text item: 

As far as I can remember we cannot do this currently in IBIS, other than making 
a separate model for each value of the programming switch and then selecting the
desired model manually based on the value of the switch.

Arpad Muranyi
Intel Corporation

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: Programmable Pads
To: [email-masked]
From: [email-masked] (Rakesh Cheerla)
Date: Thu, 29 Sep 94 12:27:23 MST
Reply-To: [email-masked]