Subject: Re: ibis in 'Computer Design

From: "Ravender Goyal" <[email-masked]>
Date: 27 Sep 1994 02:56:28 -0800

Reply to:   RE>ibis in 'Computer Design'
IBIS WAS MENTIONED IN A PAPER AND SEMINAR THAT I PRESENTAED AT ISHM/
NORDIC IN FINLAND THIS WEEK ATTENDED BY MORE THAN 150 TECHNICAL EXPERTS
FROM NORDIC AND OTHER EUROPEAN COUNTRIES. ALERT! Mr. Hobbs MAY GET
REQUESTS FROM THESE PEOPLE TO BE INCLUDED IN IBIS MAILING LIST & other
related questions. !!!FAMOUS PEOPLE HAVE TOUGH LIFE!!!!!

- ravender
--------------------------------------
Date: 21.09.1994 10:14
To: Ravender Goyal
From: Syed Huq
SMTP;
	id AA16845 for [email-masked]; Wed, 21 Sep 94 09:52:08 -0700
Date: Wed, 21 Sep 94 09:54:04 PDT
From: [email-masked] (Syed Huq)
To: [email-masked]
Subject: ibis in 'Computer Design'
Cc: [email-masked], [email-masked]

Hi,

There was a brief mention of IBIS in 'Computer Design' Sept 1994 pg 52 in
an 
article called 'Signal Integrity concerns slip into mainstream'.

Regards,
Syed huq
National Semiconductor

---

From: [email-masked] (Francis Kai)
Date: Tue, 27 Sep 94 09:09 CDT

Monsieur Goyal,

Could you please fax a copy of your paper to me (ISHM/NORDIC)? My fax number 
is (512) 728-9336. Merci.

Francis Kai
Fax: (512) 728-8349
Dell Computer Corporation