Subject: Signal Integrity Session at DAC-95?

From: [email-masked]
Date: Tue, 23 Aug 94 20:27:57 EDT

Session Proposal for 1995 Design Automation Conference: 

Design for Signal Integrity
===========================
or similar.

Last year at the IBIS BOF meeting, it was suggested that a
special topics session be organized for DAC on this topic.
I am willing to try to coordinate such an effort.

Who out there is in a position to contribute a paper to
this session, please?

A number of possibilities are possible:

1) More academic theoretical papers describing new algoirithms
and methodolologies.

2) `Designer Track' type papers describing `DA system integration',
`use of DA in design', `design methodology and proces's, `DA vendor partnering',
`standards issues' etc.

Please note that DAC requires the submission of a full paper and
has a very high (3 out of 4) rejection rate.

It would be great if we could coordinate a session with an SI emphasis.

Please let me know your thoughts.  Papers are due Oct. 7.

Regards,

Paul Franzon

---

From: Will Hobbs <[email-masked]>
Date: Wed, 24 Aug 94 18:40:51 PST

Text item: 

Paul,

Great idea.  I'm all for it, though I doubt I could get a paper in by the 
deadline.  Anyone else?

Will

2) `Designer Track' type papers describing `DA system integration', `use of DA 
in design', `design methodology and proces's, `DA vendor partnering',`standards 
issues' etc.

Regards,

Paul Franzon

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Date: Tue, 23 Aug 94 20:27:57 EDT
Subject: Signal Integrity Session at DAC-95?
To: [email-masked], [email-masked]
From: [email-masked]