Subject: IBIS: Date/Place for Summit [respond by 1/3/95]

From: Derrick Duehren <[email-masked]>
Date: Fri, 9 Dec 94 18:00:02 PST

Text item: Text_1

 IBISians,
 
 State your preferences.  Please respond by 1/3/95 so I can tally it before 
 our 1/6/95 meeting.  
 
 When would you like to meet for our face-to-face Summit?  Please respond to 
 me with your preferences.  Please label the days/places:
 
    A (1st choice)      PLEASE NOTE: You can have multiples of 
    B (second)          each type (i.e., more than one first choice).
    C (third)           I will matrix them to find the appropriate day.
    X (no can do)
 
 Your DATE choices are:
 
   Day    Date    Vote
   -------------------------
   Mon    1/30    __
   Tues   1/31    __
   Wed    2/1     __
   Thur   2/2     __
   Fri    2/3     __
   
   Mon    2/6     __
   Tues   2/7     __
   Wed    2/8     __
   Thur   2/9     __
   Fri    2/10    __
 
 Your PLACE choices are:
 
   City          Vote   Close to
   ----------------------------------------------------------------------------
   Boston        __     CKumar, BarryK, JayD
   Houston       __     BobW
   Los Angeles   __     JonP, KarlK, ArthurW
   Phoenix       __     (no one, Intel facility, sunny)
   Pittsburgh    __     EricB
   Portland      __     WillH, StephenP, DerrickD, BobR, KelleeC, 
                        RavenderG, GeorgeO
   Santa Clara   __     SyedH, DileepD, AndyH, ArpadM, DonT

 Derrick Duehren
 ------------------------------------------------------------------------------
 XTG TPV Programs Manager, Intel Corp. |  
 Phone (503) 696-4299                  |  "Experience is not what happens to 
 Fax   (503) 696-4904                  |   you; it's what you do with what
 [email-masked]      |   happens to you."
 5200 NE Elam Young Pkwy. JF1-97       |                     - Aldous Huxley
 Hillsboro, OR 97224                   |
 ------------------------------------------------------------------------------

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: IBIS: Date for December face-to-face
To: [email-masked]
From: Derrick Duehren <[email-masked]>
Date: Tue, 1 Nov 94 17:55:08 PST

---

From: Will Hobbs <[email-masked]>
Date: Mon, 12 Dec 94 15:21:15 PST

Text item: Text_1

 IBISians,

 Your DATE choices are:

   Day    Date    Vote
   Mon    1/30    D__
   Tues   1/31    __
   Wed    2/1     __
   Thur   2/2     __
   Fri    2/3     A__

   Mon    2/6     C__
   Tues   2/7     __
   Wed    2/8     __
   Thur   2/9     __
   Fri    2/10    B__

 Your PLACE choices are:

   City          Vote   Close to
   ---------------------------------------------------------------------------- 
   Boston        C__     CKumar, BarryK, JayD
   Houston       C__     BobW
   Los Angeles   B__     JonP, KarlK, ArthurW
   Phoenix       D__     (no one, Intel facility, sunny) 
   Pittsburgh    D__     EricB
   Portland      B__     WillH, StephenP, DerrickD, BobR, KelleeC,
                        RavenderG, GeorgeO
   Santa Clara   A__     SyedH, DileepD, AndyH, ArpadM, DonT
   
I thought Dallas was still in the running.  I would mark it B.  -- Will H.

 Derrick Duehren

Subject: IBIS: Date/Place for Summit [respond by 1/3/95]
To: [email-masked]
From: Derrick Duehren <[email-masked]>
Date: Fri, 9 Dec 94 18:00:02 PST