Subject: on the ibis reflector

From: "Ravender Goyal" <[email-masked]>
Date: 20 Jan 1994 15:19:56 -0800

Reply to:   on the ibis reflector

Can you please include Chuck Catto from Mentor Graphics Corp, in the
IBIS mail group. If you need to know more about Chuck, please send him
email! Chuck's e-mail address is [email-masked]. Thanks......

Ravender

---

From: Will Hobbs <[email-masked]>
Date: Thu, 20 Jan 94 18:28:38 PST

Ravender, and others,
        
        This request and others like it should be sent to [email-masked]. 
         I have forwarded this particular one, so you don't need to do anything 
        more.
        
        Will

Ravender