Subject: Re: committee name

From: "Hobbs, Will" <[email-masked]>
Date: Wed, 16 Mar 94 12:22:35 PST

Jon,

I take it you plan on joining us, then, brother Jon?

Will

I agree with the suggestion to call the May committee the

"God-like assembly that can make no error"

jonp

---

From: [email-masked] (Jon Powell)
Date: Thu, 17 Mar 94 09:15:35 PST

Will,

If I can pass the required ORDEAL I will be there
as a diligent member of the brotherhood. (Do I get
a sash?).

jonp