Subject: IBIS VER2.0 COMMENT

From: [email-masked] ( Bob Ross)
Date: Sun, 29 May 94 18:04:48 PDT

Stephen and Derrick:

How about putting the official title of "IBIS: I/O Buffer Information 
Specification" at the beginning of the Spec. so we know what IBIS stands for.

Bob Ross
Interconnectix, Inc.

---

From: "Hobbs, Will" <[email-masked]>
Date: Tue, 31 May 94 11:15:08 PDT

I agree.  In fact, we could put a concise one-line description of the IBIS 
philosophy right under it:  "A behavioral method of specifying I/O buffer 
characteristics that can be parsed easily by software."  Or something like 
that....

Will

Stephen and Derrick:

Bob Ross
Interconnectix, Inc.