Subject: Meeting Times

From: [email-masked] ( Bob Ross)
Date: Thu, 7 Apr 94 10:29:08 PDT

To IBIS Committee:

Because of the shift to Daylight Savings Time, the Friday 8:00 AM to 10:00 AM
PDT meeting times should now be 15:00 to 17:00 UTC.

Bob Ross, Interconnectix, Inc.

---

From: "Hobbs, Will" <[email-masked]>
Date: Thu, 07 Apr 94 12:23:14 PST

Bob, and others,

Thanks for pointing that out.  I will correct that in future minutes.

Will

To IBIS Committee: