Subject: Re: Modeling method and Intel non-monotonic model

From: [email-masked] (C. Kumar)
Date: Wed, 6 Apr 94 16:23:32 -0400

Hi folks:

We use the exclusive method. However the power and ground clamp is always on and
are assumed to be unswitched.

Our simulator had no problem with Intel's non monotonic data. I tested it in 
various configurations driving long and short transmission lines.

So my position remains the same. The modeller should output whatever data he/she
thinks is correct. The problems of simulation should not be of any concern to the modeller. Simulators can be fixed!

- kumar

---

From: [email-masked] (Jon Powell)
Date: Wed, 6 Apr 94 15:02:48 PDT

Kumar,

Least we be lead astray, The issue being debated here is not "should we model
correct data no matter what it is" but "is the data correct?".

jonp