Subject: Re: Clarification on monotonicity

From: Bob Ward <[email-masked]>
Date: Tue, 26 Apr 94 13:57:41 -0500

Jon, and the rest of the ibis community -

I can agree with the definition of monotonicity including the equal condition,
but I am not sure it is a strong enough condition to absolutely gaurantee no
multiple operating points.  If R be the load resistance so that it represents
the slope of a load line, and if it be large enough, but not too large, you can 
get something like :

                      I
                       
                *     |
               .*     |
                *     |
                *.    |
                * .   |
                *  .  |
                *   . |
                *    .|
                *     .
                 *    |.
                   *  | .
                     *|  .
       ---------------+---.--------------- V
                      | *  .
                      |   * .
                      |     *.
                      |       *
                      |        .
                      |        *.
                      |        * .
                      |        *  .
                      |        *   .
                      |        *    .
                      |        *

Which yields two possible operating points, or maybe up to 4 depending on just
where the load line falls and the exact shape of the IV curve.  And it seems 
that either the pull up or the pull down curve will have a shape somewhat like
this.  There may be other considerations that say that load lines in real life
do not attain such slopes, and that may even be fair.  The same example holds 
if the curve be rotated.  Then the load line slope, thus load R need only be 
small enough to make the same example hold.  Again, that might take an 
unrealistically small load resistance.  But then again it might not, too.  So I
wonder if this is a strong enough condition.  I fully agree it is necessary, but
I am not sure it is sufficient.  In fact, a truly non monotonic IV curve would
almost guarantee multiple solution points for realistic load lines, I would 
guess.  So I agree that the monotonicity check is good, but should we strengthen
the condition we are testing for?  I have not convinced myself either way yet.
Less yet do I see just _how_ to strengthen the condition.

Further comment invited!

=============================================================================

     __                          /             
    /  \                  /     /                     Bob Ward
   /__ /        /        /  /  /            /   MSG:  SQU       
  /    \  _    /_       /  /  /  _   __  _ /   INET:  [email-masked]
 (____ / (_)_ /__)     (__(__/  (_(_/ (_(_/           713+274-4146 Voice
                                                      713+274-3911 Fax

=============================================================================
                                   ,,,
                                  (o o)
-------------------------------ooO-(_)-Ooo-----------------------------------

        Here I sit in endless joy, 'cause I was here before Kilroy!!!

---

From: [email-masked] (Jon Powell)
Date: Tue, 26 Apr 94 14:42:00 PDT

BOb, 

you are the sly dog with the ascii waveforms. Look, when you draw load
lines on an IV curve, don't they run the other way? Like if I were to draw
a 50 ohm to 5 volt wouldn't it look like:

                      I
                       
                *     |
                *     |
                *     |
                *     |
                *     |
                *     |
                *     |
                *     |
                *     |
                 *    |
                   *  | 
                     *|  
       ---------------+------.------------- V
                      | *   .
                      |   *. 
                      |   .  *
                      |  .     *
                      | .       *
                      |.        *
                      |         * 
                      |         * 
                      |         * 
                      |         * 
                      |         *

now I really have to get out my graph paper.

jonp