Subject: IBIS in PCB Conference

From: [email-masked] ( Bob Ross)
Date: Wed, 6 Apr 94 11:28:07 PDT

To IBIS Members:

"Designing a Pentium Based Board Using High Speed PCB Design Kits" by
Greg Seltzer, Mentor Graphics in the Proceedings of the Third Annual
PCB Design Conference, March 29-31, 1994 mentions IBIS several times.

Bob Ross, Interconnectix, Inc.

---

From: "Ravender Goyal" <[email-masked]>
Date: 6 Apr 1994 12:30:33 -0800

Reply to:   RE>IBIS in PCB Conference
I would also like to bring to everyone's attention IBIS mentioned in March
issue of IEEE Spectrum, article entitled "Managing Signal Integrity". IBIS
is becoming of international 'Miss (or Mrs.) Bird' fame. IEEE Spectrum has
a worldwide circulation of 300, 000.

Ravender
--------------------------------------
Date: 4/6/94 11:57 AM
To: Ravender Goyal
From:  Bob Ross
Date: Wed, 6 Apr 94 11:28:07 PDT
From: [email-masked] ( Bob Ross)
To: [email-masked]
Subject: IBIS in PCB Conference

To IBIS Members: