Subject: Face to Face 1996 ..

From: [email-masked] (Syed Huq)
Date: Thu, 12 Oct 95 09:50:35 PDT

IBISgurus,

I have checked the calendar for Design SuperCon96 and the dates
are as follows:

     Jan 30th(Tue) through Feb 1st(Thurs) in Santa Clara, CA

Our options are either "Monday Jan 29th" or "Friday Feb2nd"

We need to decide on a date so National can start making arrangements
for the face to face meeting.

Comments welcome..

Syed.
National Semiconductor

---

From: Will Hobbs <[email-masked]>
Date: Thu, 12 Oct 95 13:11:00 PDT

Text item: 

Syed and other IBIS-folk,

Will we have less participation if we hold it on Monday because people are 
preparing for their participation in SuperCon96? Conversely, if we have it on 
Friday, will people be too burned out to attend? I've seen the "after the 
conference" approach work very well, so Friday would be my vote, but I could 
attend either way.

Will

IBISgurus,

Comments welcome..

Syed.
National Semiconductor

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Cc: [email-masked]
Subject: Face to Face 1996 ..
To: [email-masked]
From: [email-masked] (Syed Huq)
Date: Thu, 12 Oct 95 09:50:35 PDT
:58:41 -0700
Received: from hermes.intel.com by ichips.intel.com (5.64+/10.0i); Thu, 12 Oct 9
5 10:59:31 -0700
Received: from ichips.intel.com by relay.jf.intel.com with smtp
     (Smail3.1.28.1 #2) id m0t3Ruo-000twVC; Thu, 12 Oct 95 10:59 PDT