Subject: Re[2]: On Non-Monotonic Drivers

From: Arpad Muranyi <[email-masked]>
Date: Fri, 01 Sep 95 08:08:00 PDT

Text item: 

One example is one of IBM's process in which the shape of the I-V curve looks 
like the curve with the "*" vs. the normal shape shown with "-" (this is shown 
here with their permission).

                          _ _-----------------
                          *
                    *        *
                 *              * * * * * * * *
               *
              *
             *

Even though IBM's circuit is not known to me, it seems that this can be achieved
by some kind of feedback.  I agree with Jon Powell, it is important to know the 
timing characteristics of this feedback path, however, if it is "instantaneous",
I think it could be ignored.

Arpad
==============================================================================
Does anyone else have an example of a non-monotonic output buffer?

Fred Vance

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Cc: [email-masked], [email-masked]
Subject: Re: On Non-Monotonic Drivers
To: [email-masked] ( Bob Ross)
Date: Thu, 31 Aug 95 19:05:21 -0700
From: Fred Vance <[email-masked]>
et)
     id AA09553; Thu, 31 Aug 95 19:13:34 PDT
Received: from vhdl.vhdl.org by hermes.intel.com (5.65/10.0i); Thu, 31 Aug 95 19
:09:43 -0700
Received: from hermes.intel.com by relay.jf.intel.com with smtp
     (Smail3.1.28.1 #2) id m0soLY8-000tx9C; Thu, 31 Aug 95 19:09 PDT

---

From: [email-masked] (Jon Powell)
Date: Fri, 1 Sep 95 07:47:08 PDT

I am pretty sure that Miller effect is an at-speed effect and so would not be
seen in a DC IV curve.(though it is still an important issue)  Or was that the Budweiser effect?

jon

---

From: "John Brennan" <[email-masked]>
Date: Fri, 01 Sep 1995 12:53:32 -0400

To the first order you can assume it is instantaneous.

Thanks,
John Brennan

************************************************************************
John Brennan                           Internal: jbrennan@btv
IBM Microelectronics                   Internet: [email-masked]
862C / 1000 River Road                 Tel: 802-769-6982 (Tie-Line: 446)
Essex Junction, VT 05452               Fax: 802-769-5882 (Tie-Line: 446)
************************************************************************

------------------ Referenced E-Mail ----------------------------

Date:    Fri, 01 Sep 1995 08:08:00 PDT
To:      [email-masked], [email-masked]
cc:      [email-masked], [email-masked]
From:    Arpad Muranyi <[email-masked]>
Subject: Re[2]: On Non-Monotonic Drivers
Message-Id: <Fri,.01.Sep.95.08:15:[email-masked]>

Text item:

                          _ _-----------------
                          *
                    *        *
                 *              * * * * * * * *
               *
              *
             *

Even though IBM's circuit is not known to me, it seems that this can be achieve
d
by some kind of feedback.  I agree with Jon Powell, it is important to know the
timing characteristics of this feedback path, however, if it is "instantaneous"
,
I think it could be ignored.

Arpad

Fred Vance

N
Received: from vhdl.vhdl.org by hermes.intel.com (5.65/10.0i); Thu, 31 Aug 95 1
9

---

From: Arpad Muranyi <[email-masked]>
Date: Fri, 01 Sep 95 08:08:00 PDT

Text item: 

                          _ _-----------------
                          *
                    *        *
                 *              * * * * * * * *
               *
              *
             *

Arpad

Fred Vance

----- End Included Message -----

---

From: Arpad Muranyi <[email-masked]>
Date: Fri, 01 Sep 95 16:39:00 PDT

Text item: 

Sung,

I was told that this is the curve that you would get in the lab if you swept the
device with a programmable DC supply and measured the current at each voltage 
point.

Arpad
Arpad,

It is a measured curve or a simulated one?
SPICE simulations may have a negative resistance in the saturation
region depending on velocity saturation parameters, which does not
happen in real devices.

Sung

Text item: 

                          _ _-----------------
                          *
                    *        *
                 *              * * * * * * * *
               *
              *
             *

Even though IBM's circuit is not known to me, it seems that this can
be achieved
by some kind of feedback.  I agree with Jon Powell, it is important
to know the
timing characteristics of this feedback path, however, if it is "instantaneous"
,
I think it could be ignored.

Arpad

Fred Vance

Received: from vhdl.vhdl.org by hermes.intel.com (5.65/10.0i); Thu,
31 Aug 95 19

----- End Included Message -----

Cc: [email-masked]
Subject: Re: Re[2]: On Non-Monotonic Drivers
To: [email-masked]
Date: Fri, 1 Sep 95 11:52:10 MST
si.com (8.6.9/Hub-Perlotto/032095) with SMTP id LAA02262; Fri, 1 Sep 1995 11:50:
11 -0700
Received: from pcdmail.tempe.vlsi.com (hole.tempe.vlsi.com [134.27.89.15]) by re
layhost.tempe.vlsi.com (8.6.9/Hub-Perlotto/032095) with ESMTP id MAA10400; Fri,
1 Sep 1995 12:41:29 -0700
From: [email-masked]
Received: from relayhost.tempe.vlsi.com ([180.0.26.63]) by relayhost.vlsi.com (8
.6.12/Hub-Perlotto/050895) with ESMTP id MAA01252; Fri, 1 Sep 1995 12:44:43 -070
0
Received: from relayhost.vlsi.com (tweety.vlsi.com) by vhdl.vhdl.org (4.1/SMI-4.
1/BARRNet)
     id AA20717; Fri, 1 Sep 95 12:41:53 PDT
Received: from vhdl.vhdl.org by aurora.intel.com (5.65/10.0i); Fri, 1 Sep 95 12:
45:32 -0700
Received: from aurora.intel.com by relay.jf.intel.com with smtp
     (Smail3.1.28.1 #2) id m0soc1t-000txGC; Fri, 1 Sep 95 12:45 PDT

---

From: [email-masked]
Date: Fri, 1 Sep 95 17:18:00 MST

Arpad,

Then you are right. The circuit must be using a feedback.
There is a circuit which turns on additional drivers when the output
voltage reaches one voltage level and turns off the drivers when 
the output reaches another voltage level. In this case, the output
current increases and then decreases as the output voltage changes.
Eventually, we will see more circuits which employ some feedback
mechanism in the future for various reasons.
Anyway, it might not be easy to model this kind of circuits with
present form of IBIS models unless we provide something like a
feedback delay time.

Goodluck.

Sung

----- Begin Included Message -----

---

From: Arpad Muranyi <[email-masked]>
Date: Fri, 01 Sep 95 16:39:00 PDT

Text item: 

Sung,

Arpad

Sung

Text item: 

                          _ _-----------------
                          *
                    *        *
                 *              * * * * * * * *
               *
              *
             *

Arpad

Fred Vance

----- End Included Message -----

Cc: [email-masked]

----- End Included Message -----