Subject: Re: V/I transition curves

From: [email-masked]
Date: Wed, 13 Sep 95 11:50:54 MST

Peivand,

 This is actually a dead zone for IBIS modeling.
IBIS modeling assumes fast input transtion.
You can scale the I/V curve with respect to the input
rise/fall time only if you have short-channel MOSFET
devices for your output drivers. Slow input transition
alters the knee voltage at the driver output. Also it affects 
rising/falling characteristics at the driver. These changes
are not significant unless you have an extraordinary long 
input transition time. 
There certainly are trade-offs between accuracy and speed 
in simulation models, which limit IBIS modeling capability
in some applications.

Regrads,

Sung Oh
VLSI Technology, Inc.

 >>From [email-masked] Wed Sep 13 11:15 MST 1995
 >>From: [email-masked]
 >>Subject: V/I transition curves
 >>To: [email-masked]
 >>Date: Wed, 13 Sep 1995 13:43:54 -0400 (EDT)
 >>X-Mailer: ELM [version 2.4 PL24]
 >>Mime-Version: 1.0
 >>Content-Transfer-Encoding: 7bit
 >>Content-Type >>:  >>text/plain >>;  >>charset=US-ASCII >>
 >>Content-Length: 423
 >>X-Lines: 13
 >>
 >>Hi IBISians!
 >>According to the information in IBIS documents only one curve for 
 >>Low and High states are given. Assuming that the device Low-High or
 >>High-Low transtion takes some time, the transition data would be 
 >>neccessary, one way that I can think of is scaling the V/I curves 
 >>for this purpose. I am looking for other ways to do this thing,so 
 >>can any of you IBISians help me in this matter?
 >>
 >>Viva IBIS!!
 >>
 >>peivand
 >>
 >>   
 >>

---

From: Arpad Muranyi <[email-masked]>
Date: Wed, 13 Sep 95 14:26:00 PDT

Text item: 

Peivand,

The "transition data" you are looking for is there in the IBIS models as 
the V-t curves.  The final point of the V-t curve should match with the 
corresponding point on the I-V curve (unsing Ohm's law, of course).  You can 
then use the V-t curve to scale the I-V curve to obtain "partially-on" I-V 
curves.  (Of course you can use the V-t data any other way you like).

I don't know of any other methods to obtain what you are asking for.  Think 
about it this way:  Even if a buffer is fairly slow, it will switch within 100 
ns most likely.  Sweeping an I-V curve takes time, and to get many I-V sweeps 
for a buffer during its switching implies that you need to sweep it with sub 
nanosecond sweep times.  This has two problems, one, the parasitic C and L will 
mess up your measurements, and second, you are not going to find any equipment 
which can do it that fast.  You might be able to measure things like that in 
simulations, but even there, the parasitics will take over if the device is 
modelled correctly...

Arpad Muranyi
Intel Corporation
==============================================================================
Hi IBISians!

Viva IBIS!!

peivand

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Content-Length: 423
Date: Wed, 13 Sep 1995 13:43:54 -0400 (EDT)
To: [email-masked]
Subject: V/I transition curves
id NAA09598 for [email-masked]; Wed, 13 Sep 1995 13:43:55 -0400
From: [email-masked]
Received: from bingsuns.cc.binghamton.edu ([email-masked] [1
28.226.1.2]) by bingnet1.cc.binghamton.edu (8.6.9/8.6.9) with ESMTP id NAA03804
for <[email-masked]>; Wed, 13 Sep 1995 13:43:21 -0400
Received: from bingnet1.cc.binghamton.edu by vhdl.vhdl.org (4.1/SMI-4.1/BARRNet)

     id AA12435; Wed, 13 Sep 95 10:50:21 PDT
Received: from vhdl.vhdl.org by hermes.intel.com (5.65/10.0i); Wed, 13 Sep 95 10
:48:04 -0700
Received: from hermes.intel.com by relay.jf.intel.com with smtp
     (Smail3.1.28.1 #2) id m0ssvvP-000txoC; Wed, 13 Sep 95 10:48 PDT

---

From: [email-masked] (Dileep Divekar)
Date: Thu, 14 Sep 1995 08:56:21 +0800

Some of the recent posts mentioned about scaling
the I-V table to obtain "partially-on" I-V curves.
I was not participating when that discussion took
place. Can someone please explain how to obtain the
partially-on I-V data, or forward the relevant messages
to me or tell me how to get that discussion ?
Thanks for the help.
------------------------------------------------------------
Dileep Divekar
Contec CAE, Ltd.
2188 Bering Drive
San Jose, CA 95131

Phone - (408)-434-6767 x 126
Fax   - (408)-434-6884
Email - [email-masked]
------------------------------------------------------------