Subject: Re: Non-Monotonic Drivers

From: [email-masked] (Dileep Divekar)
Date: Fri, 1 Sep 1995 09:08:05 +0800

> From [email-masked] Thu Aug 31 17:11:11 1995
> To: [email-masked]
> Cc: [email-masked]
> Subject: Re: Non-Monotonic Drivers
> Content-Length: 3139
> X-Lines: 88
> 
> 
> Text item: 
> 
> Dileep,
> 
> I tend to agree.  I am just curious which tool you are referring to.
> Would you be able to disclose that info to us?
> 
> Arpad
> ==========================================================================
>

I did not want to specify any names, but now since the question
has been asked, 
I was referring to ContecSPICE, which is the simulator used by
ContecSI, Contec's signal integrity analysis software.
Dileep

---

From: [email-masked] (Dileep Divekar)
Date: Fri, 1 Sep 1995 09:23:40 +0800

> From [email-masked] Thu Aug 31 18:34:09 1995
> To: [email-masked]
> Cc: [email-masked],
>         [email-masked],
>         [email-masked],
>         [email-masked]
> Content-Length: 1279
> X-Lines: 30
> I disagree with this accessment. Unless the feedback speed
> of the path is known an accurate guess cannot be made as to
> how to simulate the device. Of course, if the feedback path just
> doesn't matter then it doesn't so much matter what you guess.
> I would like us to explore a mechanism for behaviorally defining
> this feedback path/speed.
> 
> At the very outside, I have seen two different devices that had
> non-monotonic IV curves that looked approximately the same at DC.
> One had a feedback path that was 20ns (it was only used for changing
> the long term DC operating point of the device) and another had a feedback
> path that was "instantaneous". It is my claim that these two devices would
> have different simulations even though they would have identical IBIS models.
> 
> that is all.
> 
> jon
> 
> 
All I was saying is that if the DC non-monotonic IV table
is speficied, that can be used for simulations.
Since the model specifies only DC behavior, the simulator
also can guarantee that it can reproduce only that DC
behavior.

If additional dynamic effects are desired from the
simulations, then of course that information has to
be provided. The sumulator is not supposed to do any
guesswork. If a certain effect is specified in the
model then that will be reflected in the simulations.

If ONLY dc information is provided, then comparison
of dynamic effects is meaningless, but that does not
mean that the available DC information cannot and/or
should not be used.

Dileep