Subject: IBIS models under NDA

From: [email-masked] (Dileep Divekar)
Date: Tue, 22 Aug 1995 15:53:12 +0800

I am confused by the fact that the
semiconductor companies ask for NDA for providing
IBIS models. The whole purpose of IBIS is to make
it possible for the semiconductor companies to
provide models without disclosing proprietary
information. I can understand if they want people
to ask them for models instead of having the
models on the ibis reflector. But requiring NDA
for IBIS models defeats the purpose of IBIS.
Am I missing something here?
------------------------------------------------------------
Dileep Divekar
Contec CAE, Ltd.
2188 Bering Drive
San Jose, CA 95131

Phone - (408)-434-6767 x 126
Fax   - (408)-434-6884
Email - [email-masked]
------------------------------------------------------------

---

From: [email-masked] (Don Abernathey)
Date: Tue, 22 Aug 1995 16:43:30 -0700

On Aug 22,  3:53pm, Dileep Divekar wrote:
> Subject: IBIS models under NDA
>-- End of excerpt from Dileep Divekar

Hello!

IBIS is at best in it's infancy, at worst a joke.

The NDA issue can be viewed as proof either way.

A list could be started with similar "facts".

In my opinion, IBIS is not yet usefull for much of anything, but it has
potential.

Thank you
	Don Abernathey