Subject: Re: LOGOS and Website Links

From: [email-masked] (Syed Huq)
Date: Thu, 7 Dec 95 13:13:30 PST

Hello all,

I am in the process of adding all these company logos on the EIA/IBIS
home page. In order to create a hypertext link, I will need your Web
URL. If you have a Web site already setup, pls pass me your URL.
If you do not have one, let me know anyway.

> Interconnectix		www.icx.com			
> ATT GIS			??????????
> National Semi		        www.natsemi.com		
> Quantic			??????????		
> Contec CAE		        ??????????		
> Hyperlynx		        www.hyperlynx.com		
> Incases			??????????		
> Intel			        www.intel.com		
> Quad Design		        ??????????		
> Unicad			??????????		

By clicking on your company logo, a user will be able to access your
Website.

Responses are requested no later than Fri Dec 8th(tomorrow !!)

Regards,
Syed.
---------------------------------------------------------------------------
> From [email-masked] Tue Dec  5 16:39:39 1995
> Date: Tue, 5 Dec 95 09:25:13 PST
> From: [email-masked] (Jon Powell)
> To: [email-masked]
> Subject: LOGOS
> Content-Length: 708
> 
> Here is the status of the logos for the WWW page. Note that
> I am missing many key players. For some of these people I do
> have the logo I used at DAC but I at least need the release signed
> with written direction to use the old logo.
> 
> come on, this is an easy one.
> 
> Please feel free to send email directly to [email-masked]
> 
> 12/5/95
> 
> COMPANY			LOGO			RELEASE
> 
> Interconnectix		icx.gif			X
> ATT GIS			attgis.gif		X
> National Semi		national.gif		X
> Quantic			quantic.gif		X
> Contec CAE		contec.gif		X
> Hyperlynx		hyper.gif		X
> Incases			incases.gif		X
> Intel			intel.gif		X
> Quad Design		quad.gif		X
> Unicad			unicad.gif		X
> Mentor			?			?
> Cadence			?			?
> VLSI			?			?
> TI			?			?
> IBM			?			?
> Metasoftware		?			?
> etc.			?			?
>

---

From: [email-masked] (Jon Powell)
Date: Thu, 7 Dec 95 15:47:50 PST

Syed,

For now, Quad Design will be using

www.viewlogic.com/products/timing.html

We should have our own web site up in the next month or so and then I will update you.