Subject: rational number

From: [email-masked] (Francis Kai)
Date: Wed, 8 Feb 95 15:17:40 CST

Bob, Richard,

I just received the mail from Mr. Richard Schumacher about
"rationale". I do not have too many math books in my office,
however, I do have a lot in my Houston home. One book that
I have in office is "Mathematical Analysis" by Tom M. Apostol,
second edition. In Apostol's book, page 6, Section 1.8, he says
the following:

     Quotients of integers a/b (where b/= 0) are called 
rational numbers.

I also check my dictionary, Webster'II New Riverside University
Dictionary, page 976, it says,

rational  4.Math. Designating an algebraic expression no
            variable of which appears in an irreducible radical
            or with a fractional exponent.

rationale  1.The fundamental reasons for something: BASIS

I believe we should use rational instead of rationale.

Regards,
Francis Kai
Dell Computer Corporation

>From icx.com!bob Wed Feb  8 13:20:34 1995
>Received: from simulate.us.dell.com.us.dell.com by dellgate.us.dell.com with smtp
>	(Smail3.1.28.1 #1) id m0rcHwH-000D8mC; Wed, 8 Feb 95 13:20 CST
>Received: from vhdl.vhdl.org by simulate.us.dell.com.us.dell.com (4.1/SMI-4.1)
>	id AA04790; Wed, 8 Feb 95 12:12:08 CST
>Received: from icx.com (icx.rain.com) by vhdl.vhdl.org (4.1/SMI-4.1/BARRNet)
>	id AA01345; Wed, 8 Feb 95 10:00:56 PST
>Received: by icx.com (/\==/\ Smail3.1.28.1 #28.14)
>	id <[email-masked]>; Wed, 8 Feb 95 09:54 PST
>Received: by icx.com (/\==/\ Smail3.1.28.1 #28.14)
>	id <[email-masked]>; Wed, 8 Feb 95 09:56 PST
>Message-Id: <[email-masked]>
>Date: Wed, 8 Feb 95 09:56 PST
>From: [email-masked] ( Bob Ross)
>To: [email-masked], [email-masked]
>Subject: Re:  BIRD25.1 DATA DERIVATION EXPANSION
>Status: RO
>
>Richard
>
>Thank you for your correction.  All comments including spelling are welcome.
>Now I understand why I had problems with "rationale" numbers in math.
>
>Bob Ross

> One bit of nit-picking:

> >The rational for "min" and "max" columns needs to be expressed.
>      ^^^^^^^^
>      rationale

> Regards,
> Richard Schumacher

---

From: Will Hobbs <[email-masked]>
Date: Wed, 8 Feb 95 17:50:18 PST

Text item: 

Francis,

Rational may be rational, but it is also a noun and the Bird used it as an 
adjective.  This sentence no verb.

Will Hobbs
Intel Corp.

However,

Bob, Richard,

Regards,
Francis Kai

> Richard Schumacher

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: rational number
To: [email-masked], [email-masked], [email-masked]
From: [email-masked] (Francis Kai)
Date: Wed, 8 Feb 95 15:17:40 CST

---

From: Will Hobbs <[email-masked]>
Date: Wed, 8 Feb 95 17:50:19 PST

Text item: 

Whoa,

Brain fade.  I got my sentence bacwards.  Sorry, Francis and others.

Was:

Should have been:

Rational may be rational, but it is also an adjective and the Bird used it as 
a noun.  This sentence no verb.

Will Hobbs
Intel Corp.

Bob, Richard,

Regards,
Francis Kai

Subject: rational number