Subject: Clarifications on IBIS standard

From: [email-masked] (Raj Raghuram)
Date: Thu, 2 Feb 95 10:30:08 PST

Clarifications on IBIS standard

We are in the process of making IBIS models and there were a few items
in the standard and in the discussions which were not clear to us. I hope
somebody can clear these issues.

1. When is the Golden Parser for version 2.0 likely to be ready ?

2. It is rightly pointed out that the pulldown and pullup
characteristic for tristate outputs may be non-monotonic. The standard
says that this can happen in at most one place. The i-v characteristic
may then locally have a negative resistance. Will this not pose a
problem to simulators ?

3. During a transition, it is not clear whether the pullup or pulldown
characteristics should be used by a simulator. This is not a problem
for making the IBIS models, but only for using them in a simulator.

4. Is there a provision for specifying a pad or die resistance i.e
R_comp in addition to C_comp?

5. The standard does not explicity specify the nature of the input
ramp in obtaining ramp rates. What should be the input rise time as
well as the high and low values of the input pulse? 

Perhaps many of these issues have been thrashed out at different
forums. I would be greatly obliged if somebody would educate me on
this.

	Raj Raghuram
	National Semiconductor
	2900 Semiconductor Drive
	Mail Stop D3-677
	Santa Clara, CA-95052
	email: [email-masked]            
	Phone: (408) 721-6220 (O)
	Phone: (408) 252-1285 (H)

---

From: Fred Vance <[email-masked]>
Date: Thu, 2 Feb 95 12:12:33 -0800

Raj,

Items 3 through 5 are also of interest to me. I too have been wondering if  
[email-masked] is the proper forum for those of us who are interested in the  
application of IBIS data rather than the creation of IBIS data and standards.

It seems to me from the regular IBIS participation that there are mostly  
representatives of IC and EDA tools vendors. I am sure that the tool vendors will  
eventually offer means of using IBIS data with their tools. In the meantime, some  
of the tool users (like me) must be struggling along trying to use IBIS data as it  
becomes available (and changes form).

I recently subscribed to the SI reflector, [email-masked] (subscribe to  
[email-masked]), but in the past two weeks, I've seen very little  
discussion, an nothing relating to IBIS use.

If you want, I could let you know what I've been doing with IBIS data, but maybe I  
should take it off-line.

I would like to hear opionions regarding the proper forum for IBIS use from all  
you IBISians and SI-listians out there.

Fred
  [email-masked]
  FirePower Systems, Inc.
  190 Independence Dr.
  Menlo Park, CA 94025
  (415) 462-3055

Begin forwarded message:

Date: Thu, 2 Feb 95 10:30:08 PST
From: [email-masked] (Raj Raghuram)
To: [email-masked]
Subject: Clarifications on IBIS standard
Cc: [email-masked]

	Raj Raghuram
	National Semiconductor
	2900 Semiconductor Drive
	Mail Stop D3-677
	Santa Clara, CA-95052