Subject: Re: BIRD25.1 DATA DERIVATION EXPANSION

From: [email-masked] ( Bob Ross)
Date: Wed, 8 Feb 95 09:56 PST

Richard

Thank you for your correction.  All comments including spelling are welcome.
Now I understand why I had problems with "rationale" numbers in math.

Bob Ross

> One bit of nit-picking:

> >The rational for "min" and "max" columns needs to be expressed.
>      ^^^^^^^^
>      rationale

> Regards,
> Richard Schumacher

---

From: [email-masked] (Francis Kai)
Date: Wed, 8 Feb 95 16:06 CST

I just received the mail from Mr. Richard Schumacher about
"rationale". I do not have too many math books in my office,
however, I do have a lot in my Houston home. One book that
I have in office is "Mathematical Analysis" by Tom M. Apostol,
second edition. In Apostol's book, page 6, Section 1.8, he says
the following:

     Quotients of integers a/b (where b/= 0) are called 
rational numbers.

I also check my dictionary, Webster'II New Riverside University
Dictionary, page 1012, it says,

rational  4.Math. Designating an algebraic expression no
            variable of which appears in an irreducible radical
            or with a fractional exponent.

rationale  1.The fundamental reasons for something: BASIS

I believe we should use rational instead of rationale.
The page number is 976.

Regards,
Francis Kai
Dell Computer Corporation

---

From: Will Hobbs <[email-masked]>
Date: Wed, 8 Feb 95 13:06:58 PST

Text item: 

Bob, Jon, et al,

Perhaps we need to rev V1.1 to V1.2 to clarify this.  I think we should check 
with model developers and see how they have interpreted this in the past.  Let 
them know of the clarification, and let them rev their models if they 
interpreted it backwards.  Fixing the column placement and rev-ing the model to 
V1.2 or V2.2 would allow them to continue to supply C_comp in existing models.

Will Hobbs
Intel Corp.

|
| The [Model] sub-parameter C_comp allows optional "min" and "max" values. 
| If extractable, the values under the "min" and "max" columns shall be
| obtained under the same conditions that the other data is extracted. 
| Otherwise, if only the range of values is known, the smallest value 
| should be placed in the "min" column, and the largest value in the
| "max" column.

I feel that this statement is too weak. We are proposing a change to the way a 
model is created. Presumably this means a change to the IBIS version number 
(2.1 -> 2.2). I think it is reasonable to require that 2.2 rev. models follow
the stronger requirement of min max definition. If you don't know where the data
came from then it is either a) a 2.1 model  b) unsuitable for use  c) wrong.

The problem is that if we allow this multiple definition there is no 
way to determine
how the data was collected and so me must ALWAYS assume that the data 
is WRONG and so
this strengthening does not accomplish anything.

It is as if we have said: You can fix the problem or not, and you don't 
have to tell
us which you did.

respectfull submitted,
jon powell

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: BIRD25.1 DATA DERIVATION EXPANSION
Cc: [email-masked]
To: [email-masked]
From: [email-masked] (Jon Powell)
Date: Wed, 8 Feb 95 10:25:37 PST