Subject: Does IBIS cover SSO noise?

From: [email-masked] (Greg Edlund)
Date: Tue, 28 Feb 95 15:04:36 -0600

I've begun taking a look at IBIS modeling and what it
has to offer for us, and the one thing that sticks out
to me is that I don't see any provisions for simultaneously
switching output (SSO) noise.  This can be a big part of
your noise budget, especially when you're pressed for
chip-to-chip timing and there's no logic between the
latch and the driver.  Does anybody know if SSO capability
exists within IBIS?  If it does not, are there plans to
incorportate it?

--
Greg Edlund                +----+----+ 
Circuits and Modeling      |    |    |
SuperComputers, Int'l.    <     |     )
1414 W. Hamilton Ave.      >  -----   )
Eau Claire, WI 54701      <   -----   )
(715) 833-7067 voice       >    |     )
(715) 833-7096 FAX         |    |    |
[email-masked] email       +----+----+

---

From: Will Hobbs <[email-masked]>
Date: Tue, 28 Feb 95 17:41:35 PST

Text item: 

Greg,

SSO has been handled in several ways:  derate the slow model to be as bad as SSO
(which doesn't deal with ground bounce); embed multiple IBIS models in a Vcc and
ground net representative of the component.  V2.1 allows for much more 
flexibility in this regard.  Look at the section on complex packages.

Will

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: Does IBIS cover SSO noise?
From: [email-masked] (Greg Edlund)
To: [email-masked]
Date: Tue, 28 Feb 95 15:04:36 -0600
)
     for uunet!vhdl.org!ibis id AA27602; Tue, 28 Feb 95 15:04:36 -0600
:45:08 -0800
Received: from hermes.intel.com by ichips.intel.com (5.64+/10.0i); Tue, 28 Feb 9
5 13:45:13 -0800
Received: from ichips.intel.com by relay.jf.intel.com with smtp
     (Smail3.1.28.1 #2) id m0rjZjJ-000twdC; Tue, 28 Feb 95 13:45 PST