Subject: Temperature interpolation for T-V curves?

From: [email-masked] (Chrisopher E. Reid)
Date: Tue, 17 Jan 95 11:35:33 -0500

Fellow Ibisians,

It is not clear from the Ibis 2.1 spec whether or not the
T-V curves (Rising Waveform and Falling Waveform) are supposed
to be temperature interpolated in the same manner as the V-I
curves or not.

I am assuming temperature-interpolation for T-V curves is
intended. If so the Ibis 2.1 comments should be appended
to this effect.

Chris

---

From: [email-masked] ( Bob Ross)
Date: Tue, 17 Jan 95 13:15 PST

Chris and IBIS Committee:

You are right, I can find no reference describing under what conditions
the T-V data is taken.  However, a reasonable assumption is that it should
be taken under exactly the same conditions as the [Ramp] data (which also
are the same conditions for the V-I tables).  This allows total consistency
of V-I data, T-V data and [Ramp] data for the min and max columns.  This
is the most reasonable assumption for processing IBIS data and for automatically
generating IBIS models.

This relates also to an issue I discussed with Stephen Peters regarding whether
C_comp min and max values also should be aligned to the Voltage/Temperature
conditions.  This issue has additional complications if the data is not
available from Spice models or measurement.  

I think it is reasonable to make such a correction to IBIS.  Perhaps a Version 2.2
release for minor typos and some completeness-clarification remarks is in order.

Bob Ross
Interconnectix, Inc.

---

From: Will Hobbs <[email-masked]>
Date: Tue, 17 Jan 95 16:24:20 PST

Text item: 

Bob, Kumar,

It's Bird time.  Would someone like to generate it?

Will

I think it is reasonable to make such a correction to IBIS.  Perhaps 
a Version 2.2
release for minor typos and some completeness-clarification remarks is in order.

Bob Ross
Interconnectix, Inc.

> Chris

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: Re:  Temperature interpolation for T-V curves?
To: [email-masked], [email-masked]
From: [email-masked] ( Bob Ross)
Date: Tue, 17 Jan 95 13:15 PST

---

From: [email-masked] ( Bob Ross)
Date: Tue, 17 Jan 95 17:31 PST

Will

I was trying to duck the issue.  I may be able to generate something next week.

Bob Ross
Interconnectix, Inc.