Subject: Fri teleconf....

From: [email-masked] (Syed Huq)
Date: Mon, 2 Jan 95 09:36:35 PST

Hello IBISgurus,

Happy New Year to you all.

For the coming Fri teleconference, I would like us to address two questions
I have.

1) When is ibischk2.1 getting released ?
2) Who are the simulator vendors that can support v2.1 and when will this be
   available?
3) Status of EIA and IBIS.

Best Regards,
Syed.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Syed B. Huq 
Applications Engineer/Data Transmission Products
National Semiconductor 
Tel:(408)721-4874; Fax:(408)721-4785
Internet:[email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Will Hobbs <[email-masked]>
Date: Tue, 3 Jan 95 08:21:25 PST

Text item: 

Syed,

These topics will be on the agenda, due out in the next day or so.  thanks 
for the input.

Will

______________________________ Reply Separator _________________________________
Subject: Fri teleconf....
Author:  [email-masked] at SMTPGATE
Date:    1/2/95 9:52 AM

Hello IBISgurus,

Best Regards,
Syed.

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: Fri teleconf....
To: [email-masked]
From: [email-masked] (Syed Huq)
Date: Mon, 2 Jan 95 09:36:35 PST