Subject: How to model the L and C of bondwire

From: Hsin-Huei Lin <[email-masked]>
Date: Thu, 20 Jul 1995 12:32:22 -0500

Everyone,
	I am trying to include the R/L/C of bondwire as part of the package
parameter to the ASIC that is mounted on Hybrid substrate. I know the Resistence
spec. but the vendors are not able to provide the L and C to me. Does anyone
got some number that I can use? Any help is appreciated. Thank you.

Hsin-Huei Lin
Medtronic, Inc.
(612)574-4641

---

From: [email-masked] (Jon Powell)
Date: Fri, 21 Jul 95 07:30:52 PDT

Inductance usually ranges from 4-12 nh and capacitance from 3-8pf for normal
packages. You would have to tell us more about the Hybrid packaging for better data.
Pin package capacitance is usually a standard part of a chip databook.

jon