Subject: Battery operated device

From: Hsin-Huei Lin <[email-masked]>
Date: Fri, 07 Jul 1995 14:47:13 -0500

Hi,
	I have a questio about IBIS modeling, the device I am trying to
model is battery operated and as time goes by the voltage level will drop.
Does anyone know whether IBIS can accomodate this and how? Thank you for
your response.

Hsin-Huei Lin
Medtronic, Inc.

---

From: [email-masked] (Jon Powell)
Date: Mon, 10 Jul 95 07:57:36 PDT

IBIS does not specifically handle this battery situation, though
there may be some things that can be done.

some questions:

How much time is "as time goes by" and how much drop is "drop".

jon powell