Subject: Help from the IBIS Librarian

From: [email-masked] (Syed Huq)
Date: Wed, 21 Jun 95 09:37:30 PDT

Steve,

I while back I had asked this question with no response.
Can you comment on this ?

Regards,
Syed.
National Semiconductor

> From [email-masked] Thu Jun  1 15:21:30 1995
> Date: Thu, 1 Jun 95 14:58:05 PDT
> From: [email-masked] (Syed Huq)
> To: [email-masked]
> Subject: Re: Re[2]: Model list
> Content-Length: 716
> 
> Mike,
> 
> Is there any way you can provide some kind of info on 'who' and 
> 'how many times' any models get copied out of the models dir.
> 
> This information is only for the companies providing the models.
> We would be very interested to know these kinds of statistics if
> you can provide them on a monthly basis.
> 
> Best Regards,
> Syed.
> National Semiconductor.
>

---

From: [email-masked]
Date: Wed, 21 Jun 95 13:50:14 EDT

Syed:
     Hi.  The hostname, filenames, and dates of transfers
can all be logged.  The information typed in at the
Password prompt can be logged but depends on the honesty
and accuracy of the typing of the person who is ftp'ing.
Given the hostname you can use the whois service to figure
out what company the host is associated with.  Thus it is
possible to log which companies are downloading which models
and when.  

     However, there are costs associated with this.  I am 
just filling in temporarily for Michael and am not in a 
position to make any policy decisions or offer any new
services.  I will remind Michael to get back to you about
this when he gets back.

Steve

<sh>To: [email-masked]
<sh>Subject: Help from the IBIS Librarian
<sh>Cc: [email-masked]
<sh>
<sh>Steve,
<sh>
<sh>I while back I had asked this question with no response.
<sh>Can you comment on this ?
<sh>
<sh>Regards,
<sh>Syed.
<sh>National Semiconductor
<sh>
<sh>> From [email-masked] Thu Jun  1 15:21:30 1995
<sh>> Date: Thu, 1 Jun 95 14:58:05 PDT
<sh>> From: [email-masked] (Syed Huq)
<sh>> To: [email-masked]
<sh>> Subject: Re: Re[2]: Model list
<sh>> Content-Length: 716
<sh>> 
<sh>> Mike,
<sh>> 
<sh>> Is there any way you can provide some kind of info on 'who' and 
<sh>> 'how many times' any models get copied out of the models dir.
<sh>> 
<sh>> This information is only for the companies providing the models.
<sh>> We would be very interested to know these kinds of statistics if
<sh>> you can provide them on a monthly basis.
<sh>> 
<sh>> Best Regards,
<sh>> Syed.
<sh>> National Semiconductor.
<sh>>