Subject: IBIS and Pinnacle

From: [email-masked] (Syed Huq)
Date: Fri, 10 Mar 95 13:50:48 PST

Hi IBISgurus,

Within our corporation, there is a push going on for device documentation
(ex.datasheets)using SGML(Standard Generalized Markup Language) under what
is know as PCIS(Pinnacles Component Information Standard). The question
came up whether IBIS and Pinnacle can work together to link the two programs
somehow.

This will give customers a SGML formatted copy of a datasheet along with
an IBIS models which can both be available electronically. Pinnacle
is moving more towards providing datasheets thru SGML formatted databooks 
while IBISis providing models in a standard software parsable format.

I remember meeting a member of the Pinnacle group in our last years DAC 
IBIS summit. Has anything happened since or can anyone comment on this issue.

Do you guys see this being feasible ?

Regards,
Syed.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Syed B. Huq 
Applications Engineer/Data Transmission Products
National Semiconductor 
Tel:(408)721-4874; Fax:(408)721-4785
Internet:[email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: Derrick Duehren <[email-masked]>
Date: Mon, 13 Mar 95 09:57:03 PST

I was involved in the early stages of the SGML/Pinnacle effort.  Incorporating 
 IBIS into the Pinnacle's SGML format should be pretty straightforward, but 
 it'll take some ergs to write a conversion $cript.

 Derrick Duehren
 IBIS Open Forum Secretary (a volunteer position)
 Phone (503) 696-4299, Fax (503) 696-4904
 [email-masked]
 2111 NE 25th, JF1-97, Hillsboro, OR 97224

______________________________ Reply Separator _________________________________
Subject: IBIS and Pinnacle
Author:  [email-masked] at SMTPGATE
Date:    3/12/95 9:37 AM

Hi IBISgurus,

 

Regards,
Syed.