Subject: model creator name, a suggestion

From: Will Hobbs <[email-masked]>
Date: Wed, 8 Mar 95 16:43:41 PST

IBIS folk,

In the comments at the beginning of a file, there should be some way of 
tracking the file to the original engineer that created the file.  I suggest 
we make it standard practice for the creator to "sign" his/her files in a 
comment.  This doesn't require a keyword, and doesn't even necessarily have 
to point at a specific individual.  But there should be a simple way for 
someone to come along later and figure out who to check with when there are 
problems.

Just a suggestion for a standard practice to follow.

Will Hobbs
Intel Corp.

---

From: [email-masked] (Syed Huq)
Date: Thu, 9 Mar 95 13:11:36 PST

Will, 
Good idea. We are doing that for models coming out from National.

Regards,
Syed.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Syed B. Huq 
Applications Engineer/Data Transmission Products
National Semiconductor 
Tel:(408)721-4874; Fax:(408)721-4785
Internet:[email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

> From [email-masked] Thu Mar  9 13:07:29 1995
> Date: Wed, 8 Mar 95 16:43:41 PST
> From: Will Hobbs <[email-masked]>
> To: [email-masked], [email-masked]
> Subject: model creator name, a suggestion
> Content-Length: 554
> 
> IBIS folk,
>