Subject: LOGOs for BOF

From: [email-masked] (Jon Powell)
Date: Mon, 22 May 95 08:55:26 PDT

Logos are starting to come in. The uuencoded tiff is working
OK most of the time.

I have 

National
Incases
Zuken-Redac
(Quad Design)

The UNICAD logo was corrupted and needs re-transmission. sorry I deleted
your return address before I saw the problem.

jon

---

From: [email-masked] (Syed Huq)
Date: Mon, 22 May 95 10:32:38 PDT

Hey Jon,
If you make National's Logo the biggest on that poster..Lunch is
on me at DAC.

Syed.