Subject: The IBIS Placard

From: [email-masked] (Sandeep Khanna)
Date: Wed, 31 May 95 13:56:45 -0400

Hi Jon,

I remember from a while ago there was some talk about IBIS Placards at DAC
in everyone's booth. Did something come of it.  Are the various companies
supporting it...  If so who is distributing them?

 Thanks and best regards,

Sandeep

---

From: [email-masked] (Jon Powell)
Date: Wed, 31 May 95 12:50:49 PDT

Sandeep,

I have been making numerous announcements over the reflector about
the availability of the placards. I have also been asking for computer
ready Logos from companies for the IBIS BOF presentation.

Candence has been absent from all replies.

I need a pcx or bmp logo right away. The placards you can pick up at DAC.

jon