Subject: Re: iinstallation of s2ibis

From: [email-masked] (Satish Pratapneni)
Date: Thu, 13 Apr 95 13:58:40 PDT

Hello everyone! 

I was trying to get familiar with "s2ibis" tool.

When I tried the "tryme" case given in S2IBIS/test directory
I got following message,

my command: s2ibis tryme tryme.ibs
message: 
s2ibis: Version 1.0 North Carolina State University
s2ibis: Using input file named tryme
s2ibis: Using output file named tryme.ibs
s2ibis: Specified simulator: HSPICE.
s2ibis: Starting HSPICE job, input file pdtthree.spi.
sh: hspice: not found
s2ibis: unable to open spice deck output file pdtthree.out
s2ibis: SPICE job pdtthree.spi aborted. Output in pdtthree.out.
s2ibis: Starting HSPICE job, input file pdnthree.spi.
......
and it keeps doing for all files. Why am I not able lto open *.out files.

Thank you in advance,

-Satish
LSI Logic Corp.
Milpitas, CA

---

From: Scott Aron Bloom <[email-masked]>
Date: Thu, 13 Apr 1995 14:36:47 -0700

>  sh: hspice: not found
^^^^^^^^^^^^^^^^^^^^^^^^
>  Milpitas, CAS

Satish, the problem is that you do not have HSPICE in your path.

If you read the man pages, you will find that there is a section
on selecting a spice type, yours is set to H for hspice.  

Fix that and the rest should work out for you.

Scott
Interconnectix, Inc