Subject: How to get more information on IBIS?

From: [email-masked] (Raymond Won)
Date: Tue, 4 Apr 95 11:13:07 PDT

I am interested in getting more information on IBIS, how can I do that?

Raymond Won
e-mail [email-masked]

---

From: Will Hobbs <[email-masked]>
Date: Tue, 4 Apr 95 12:47:28 PST

Text item: 

Raymond,

The usual mechanism is to send a request to [email-masked].  I have sent you
the information you requested.

Regards,

Will Hobbs
Chair, IBIS Open Forum and
XTG Modeling Manager
Intel Corp.

Raymond Won
e-mail [email-masked]

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: How to get more information on IBIS?
To: [email-masked]
From: [email-masked] (Raymond Won)
Date: Tue, 4 Apr 95 11:13:07 PDT
t)
     id AA11794; Tue, 4 Apr 95 11:16:59 PDT
Received: from vhdl.vhdl.org by hermes.intel.com (5.65/10.0i); Tue, 4 Apr 95 11:
44:32 -0700
Received: from hermes.intel.com by ichips.intel.com (5.64+/10.0i); Tue, 4 Apr 95
 11:45:01 -0700
Received: from ichips.intel.com by relay.jf.intel.com with smtp
     (Smail3.1.28.1 #2) id m0rwDbA-000twoC; Tue, 4 Apr 95 11:45 PDT