Subject: bird and temperature

From: [email-masked]
Date: Mon, 3 Apr 1995 16:25:00 +0200

We are looking for informations concerning external temperature of ducks. If 
anyone have informations concerning this subject please contact us.

---

From: [email-masked] (Jon Powell)
Date: Mon, 3 Apr 95 17:33:39 PDT

>>anyone have informations concerning this subject please contact us. 

There is a rather good treatment of this in Rogers et al. "Psyhcological effects of
Thermonuclear Blasts on North American Water Fowl" (MIT Press 1988). In general, they
model external temperature in a behavioral fashion using a matrix of quack vs. temperature
(in millions of degrees kelvin). The main problem they had was that the combust time of
your CMOS (California Mallard Or Swan) when subjected to even a kiloton level nuclear blast
is in the sub-nanoseconds, making correlation of measurements to simulation somewhat
suspect.

jon powell
Quad Design