Subject: In Search of an IBIS HomePage

From: [email-masked] (Syed Huq)
Date: Fri, 14 Apr 95 10:14:51 PDT

----------
X-Sun-Data-Type: text
X-Sun-Data-Description: text
X-Sun-Data-Name: text
X-Sun-Content-Lines: 33

Hi IBISfans,

Here at National, we have created an IBIS HomePage for Netscape(Mosaic)
with all kinds of information on IBIS including articles, Press Release
information, Golden Parser Status, List of available models, IBIS Industry
News and on and on..We intend to spread info on IBIS to as much of a 
wider audience within National as possible.
(use xv or other tool to view the .gif files)

Unfortunately because of Firewall, the outside industry cannot access this
HomePage presently. I am just attaching two .gif files to give you a 
flavor of what a typical IBIS HomePage may look like.

I seriously believe we should set one up and allow anyone and everyone
to visit the IBIS HomePage. We can include presentation materials, Training
information with Graphics, plots, waveforms, articles and all kinds of goodies..

Let's talk more about this..

By the way, the IBIS models coming out of National is a team effort and I
thank TCAD(Technology CAD) and all others for their support.

Stay tuned for more IBIS models from National within the coming months.

Regards,
Syed.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Syed B. Huq 
Applications Engineer/Data Transmission Products
National Semiconductor 
Tel:(408)721-4874; Fax:(408)721-4785
Internet:[email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
----------
X-Sun-Data-Type: gif-file
X-Sun-Data-Name: ibis2.gif
X-Sun-Encoding-Info: uuencode
X-Sun-Content-Lines: 215

----------
X-Sun-Data-Type: gif-file
X-Sun-Data-Name: ibis1.gif
X-Sun-Encoding-Info: uuencode
X-Sun-Content-Lines: 531

---

From: Scott Aron Bloom <[email-masked]>
Date: Fri, 14 Apr 1995 10:29:14 -0700

Vhdl.org has a www home page.  And it appears that the DIE group has
a sub-page.  Is there any reason why an IBIS page could not be placed 
under the VHDL page.  Also, VHDL does have a gopher setup.  We may want to 
look into setting up the IBIS file area under the VHDL gopher system
to allow easier downloading of the IBIS models.  This is going to be an
even bigger concern as more models get placed on-line.

Scott
Interconnectix, Inc