Subject: Re[6]: Ramp Def. ?? (fwd)

From: [email-masked] (Jeff Moll)
Date: Fri, 1 Nov 1996 07:58:26 -0800 (PST)

This is the first time I have responded and not for what I would have liked.
We ALL must remember that the level of experience for this reflector site
ranges from NCG to Guru. When a reponse is given it should be in the 
context that is to the point and understandable by a wide audience.
What is clear as day to one may not be for MANY others.

The reason for this site is to bounce ideas off each other and to EDUCATE
others. What has happened in the case below is a side comment has been read
as sarcasm, which can be demeaning to the person(s) reading the mail. When 
I read the original response from Arpad I detected sarcasm whether it was
meant or not. Sorry Arpad....

I have noticed a rash of unsubscribe lately, I hope it is for other reasons.
Now lets move forward and get on with technical portion of our show.....

I concede my soap box...

Jeffery....

Forwarded message:
> From [email-masked] Thu Oct 31 18:15:32 1996
> Date: Thu, 31 Oct 96 17:12:00 PST
> From: Arpad Muranyi <[email-masked]>
> Message-Id: <Thu, 31 Oct 96 17:42:54 [email-masked]>
> To: [email-masked]
> Subject: Re[6]: Ramp Def. ??
> 
> 
> Text item: 
> 
> Ahmed,
> 
> I meant to say that lawyers have a good ability to put things in words so that 
> noone can misinterpret what they say at a later time.  (I could be wrong on that
> though).
> 
> Writing a spec in a non-misinterpretable way is very difficult, and I find that 
> very often what I meant to say gets interpreted differently by someone else, 
> because they have a different vocabulary, background, mindframe, etc.  This is 
> what might have been the case here too.
> 
> It was totally clear to me that both places were saying the same, and yet you 
> thought that it meant rail-to-rail in the first place, and 20-80 % in the 
> second.  However, you were the first one I heard this interpretation from...
> 
> Arpad
> ================================================================================
> 
> 
> Hello Arpad;
> 
> In your last note on this subject you wrote:
> 
> " I quess, this could have been written up a little more clearly, but we are
> engineers, not lawyers.  And so far I didn't hear that any one else was
> confused by this."
> 
> I do not understand! What point or points are you making with that paragraph?
> 
> Regards, Ahmed.
> |---------------------------------------+------------------------------------|
> |Ahmed Omer                             | Advanced Interconnect Systems Labs |
> |E-MAIL: [email-masked]  | Semiconductor Products Sector      |
> |      : [email-masked]       | M O T O R O L A, Inc.              |
> |Phone:      512-933-2247                   | 3501 Ed Bluestein Blvd  MDrop: F36
>  |
> |Fax:      512-933-5845                   | Austin, TX 78721                   |
> 
> |---------------------------------------+------------------------------------|
> 
> Text item: External Message Header
> 
> The following mail header is for administrative use
> and may be ignored unless there are problems.
> 
> ***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.
> 
> X-Sun-Charset: US-ASCII
> Subject: Re: Re[4]: Ramp Def. ??
> To: [email-masked]
> Message-Id: <[email-masked]>
> From: [email-masked] (Ahmed Omer)
> Date: Thu, 31 Oct 1996 09:10:01 -0600
> Received: by trailblazer.aisl.aus (5.x/SMI-SVR4)
>      id AA24827; Thu, 31 Oct 1996 09:10:01 -0600
> Received: from emailmesa (emailmesa.sps.mot.com) by mogate.sps.mot.com (4.1/SMI-
> 4.1/Email-2.0)
>      id AA11454 for [email-masked]; Thu, 31 Oct 96 08:09:09 MST
> Received: from mogate.sps.mot.com by spsgate.sps.mot.com (4.1/SMI-4.1/Email 2.1
> 10/25/93)
>      id AA16258 for [email-masked]; Thu, 31 Oct 96 08:09:13 MST
> Received: from spsgate.sps.mot.com (spsgate.sps.mot.com [192.70.231.1]) by vhdl.
> vhdl.org (8.7.3/8.7.3) with SMTP id HAA09744 for <[email-masked]>; Thu, 31 Oct 19
> 96 07:20:34 -0800 (PST)
> Received: from vhdl.vhdl.org (vhdl.vhdl.org [198.31.14.3]) by mailbag.jf.intel.c
> om (8.8.2/8.7.3) with ESMTP id HAA18237; Thu, 31 Oct 1996 07:21:31 -0800 (PST)
> Received: from mailbag.jf.intel.com ([email-masked] [134.134.248.4])
> by relay.jf.intel.com (8.7.4/8.7.3) with ESMTP id HAA12474; Thu, 31 Oct 1996 07:
> 18:59 -0800 (PST)
> Return-Path: [email-masked]
> 

-- 
Jeffery L. Moll                                    email: [email-masked]
Senior Member Technical Staff
Pyramid Technology - A Siemens-Nixdorf Company            (503) 690-6208
15400 NW Greenbrier Pkwy Suite 200                   Fax: (503) 690-7704
Beaverton OR 97006-5783

---

From: Arpad Muranyi <[email-masked]>
Date: Fri, 01 Nov 96 09:31:00 PST

Text item: 

Jeffery,

Thanks for your note.  You are absolutely right about refraining ourselves from 
sarcasm.  I admit that I some times do write sarcastic things, or some times I 
am trying to be funny which doesn't always come trhough in a written form.

But re-eading the quoted text below, I can't find anything like that.  I am not 
sure if you are referring to the lawyer part or the statement about "you were 
the first one...", but I meant both in an honest, respectful and serious way.  I
apologize if I offended anyone with what I wrote, and I will watch my mouth 
(pen, or keyboard) in the future more carefully.

Just a note:  We all have a different cultural background; I personally came to 
the US when I was over 24 years old.  Having different experiences in life could
cause situations when something I say seriously, might sound funny, or offending
to others or vica versa.

Again, apologies if I hurt anyone.

Sincerely,

Arpad Muranyi
Intel Corporation

I concede my soap box...

Jeffery....

Forwarded message: