Subject: ibis ftp site

From: [email-masked]
Date: Thu, 7 Nov 1996 14:44:05 PST

Hi

I like to get some information about ibis and was told that there is 
a ftp site. Could you please let me know where is the ftp site.

Thanks.

**************************************************************************
Tai-Yu Chou
Express Packaging System, Inc.     Tel: (415) 919-0300, x103
1137-B San Antonio Rd.                  Fax: (415) 919-0303
Palo Alto, CA 94303                        email: [email-masked]
**************************************************************************

---

From: [email-masked] (Syed Huq)
Date: Thu, 7 Nov 96 15:24:49 PST

HI Chou,

The ftp site is vhdl.org(198.31.14.3). This is an anonymous ftp site
and you can cd to /pub/ibis for all IBIS related information.

You may also use the Web site under ANSI/EIA-656 at

	http://www.eia.org/eig/ibis/ibis.htm

Best Regards,
Syed
National Semiconductor Corp.
> From [email-masked] Thu Nov  7 14:52:36 1996
> From: [email-masked]
> Organization: eps
> To: [email-masked]
> Date: Thu, 7 Nov 1996 14:44:05 PST
> Mime-Version: 1.0
> Content-Type> : > text/plain> ; > charset=US-ASCII> 
> Content-Transfer-Encoding: 7BIT
> Subject: ibis ftp site
> Priority: normal
> X-Mailer: Pegasus Mail for Windows (v2.33)
> Content-Length: 497
> 
> Hi
>