Subject: multi-staged drivers, etc.

From: "Edlund, Greg" <[email-masked]>
Date: Thu, 7 Nov 1996 08:26:04 -0500

I'm jumping into the middle of this discussion, so I plead ignorance if
someone has already addressed this question.

Does anyone have an overlay of lab and simulation data that
quantitatively demonstrates the accuracy of the standard ibis i-v curve
method and/or rising waveform method for multi-staged drivers?  (My
understanding of "multi-staged" is that the output stage is divided up
into portions that turn on and off in succession during the excursion
from one output level to the other.)  I think drivers that employ some
kind of feedback mechanism may be interesting to look at, too.  It would
be necessary to check the waveforms at the driver and receiver for a
standard load and maybe a handful of typical net topologies.

----------
Greg Edlund , Principal Engineer
Alpha Server Signal Integrity
Digital Equipment Corp.
129 Parker St. PKO3-1/20C
Maynard, MA 01754
(508) 493-4157 voice
(508) 493-0941 FAX
[email-masked]

---

From: [email-masked] ( Bob Ross)
Date: Thu, 7 Nov 96 18:47 PST

Greg:

I also agree that it would be nice to see some simulation
comparisons of networks using and "identical" model
constructed with and without the multi-staged switching
capability.

Your definition of multi-staged looks good to me.  We
have not addressed models of drivers with feedback.

Bob Ross
Interconnectix

> From: "Edlund, Greg" <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: multi-staged drivers, etc.
> Date: Thu, 7 Nov 1996 08:26:04 -0500
> X-Mailer:  Microsoft Exchange Server Internet Mail Connector Version 4.0.993.5
> Mime-Version: 1.0
> Content-Type: text/plain; charset="us-ascii"
> Content-Transfer-Encoding: 7bit
> Status: RO