Subject: Question to IBIS Reflector

From: [email-masked] (Scott Schlachter)
Date: Wed, 30 Oct 96 12:35:14 PPE

IBIS folk:

	I am curious how one does rise and fall time measurements
using packaged parts. The spec calls for these ramps to be measured
on I/Os with no loading, but this implies wafer-level measurements
which are less than ideal from a noise standpoint. One can use a
high-impedance probe on packaged parts but then one gets a few pF
and a few nH of LC network. In programmable logic it is almost
imperative that a tester be used, as the I/Os must be programmed
into their appropriate modes.

	My guess is that this will cause little effect on the
rise and fall times, but is this correct? Is this something that
really must be SPICEd?

---

From: [email-masked] (Syed Huq)
Date: Wed, 30 Oct 96 12:20:15 PST

Scott:

From a bench measurement point of view, it's almost impossible to
measure rise/fall on a die(wafer). Measuring Rise/Fall on a packaged device
takes into account the C_comp effect as well.

I believe this parameter measurements were defined by SPICE users where it's easy
to isolate package effects. 

Regards,
Syed
National Semiconductor Corp.

> From [email-masked] Wed Oct 30 11:42:53 1996
> Date: Wed, 30 Oct 96 12:35:14 PPE
> From: [email-masked] (Scott Schlachter)
> To: [email-masked]
> Subject: Question to IBIS Reflector
> Content-Length: 641
> 
> IBIS folk:
>

---

From: Arpad Muranyi <[email-masked]>
Date: Wed, 30 Oct 96 13:02:00 PST

Text item: 

Scott,

They way you do this is like optimization.  You do your measurements on the 
device (in the package) and then you make an IBIS model for it (including 
package).  Then you tweek the IBIS rise and fall time parameters untill the 
simulated rise and fall times at the output of the package match the 
measuremets.

Arpad Muranyi
Intel Corporation
=========================================================================

Scott:

I believe this parameter measurements were defined by SPICE users
where it's easy
to isolate package effects.

Regards,
Syed

> rise and fall times, but is this correct? Is this something that

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: Re: Question to IBIS Reflector
To: [email-masked], [email-masked]
From: [email-masked] (Syed Huq)
Date: Wed, 30 Oct 96 12:20:15 PST
9; Wed, 30 Oct 1996 12:20:06 -0800
Received: from natsemi-bh.nsc.com (natsemi-bh.nsc.com [204.163.202.66]) by vhdl.
vhdl.org (8.7.3/8.7.3) with SMTP id MAA15087 for <[email-masked]>; Wed, 30 Oct 19
96 12:30:15 -0800 (PST)
Received: from vhdl.vhdl.org (vhdl.vhdl.org [198.31.14.3]) by ormail.intel.com (
8.7.6/8.7.3) with ESMTP id MAA08444; Wed, 30 Oct 1996 12:24:34 -0800 (PST)
Received: from ormail.intel.com (ormail.intel.com [134.134.248.3]) by relay.jf.i
ntel.com (8.7.4/8.7.3) with ESMTP id MAA06992; Wed, 30 Oct 1996 12:24:33 -0800 (
PST)
Return-Path: [email-masked]