Subject: IBIS as the accurate standard.

From: Kellee Crisafulli <[email-masked]>
Date: Tue, 29 Oct 1996 12:24:47 -0800

There has been a number of emails of late about how accurate
the IBIS models.  I think some of this discussion really looses
site of the FACTS.

  1) No model is "accurate" for all uses especially SPICE models.

  2) IBIS models are better than SPICE models in almost all
     respects associated with signal integrity analysis tools
     because:
      a) The model is a standard with agreed upoun rules unlike
         the 40+ different flavors of SPICE.
      b) The model is transportable as a public standard because
         it does not give away confidential design information.
      c) The models are generally plenty accurate given the
         tolerances of everything else in the system.  e.g.
         PCB tolerences, IC process tolerence, power supply,
         etc..  Do we really need 5% accuracy when the
         IC varies by factors of 2 in some cases.  The PCB's
         alone can make impedance changes of 10% or more.

 3) IBIS models can be made from measured data or translated
    from SPICE model data.  This makes them much more flexibly
    constructed then SPICE models.

BOTTOM LINE:
IBIS models are accurate enough for today's signal integrity
needs in 99% of the cases.

best wishes to all,
Kellee

---------------------------------------------------------------
Have a great day...Kellee Crisafulli, HyperLynx Inc.
---------------------------------------------------------------

---

From: [email-masked] (Dileep Divekar)
Date: Tue, 29 Oct 1996 14:37:35 +0800

>   1) No model is "accurate" for all uses especially SPICE models.

Where is the FACT in the above statement? It is more like an opinion
and everyone is entitled to have one. I do not see why SPICE
models should be ESPECIALLY less "accurate". Is it possible to
prove the above statement? I agree with the first half of the statement
that no model is accurate for all uses and both ibis and spice models
have that limitation.

I think it is possible to say good things about IBIS without
saying bad things about SPICE. Why should it always be necessary
to defend IBIS by bad mouthing SPICE? Both serve different but
useful purposes.

------------------------------------------------------------
Dileep Divekar
Applied Simulation Technology, Inc.
2188 Bering Drive
San Jose, CA 95131

Phone - (408)-434-0967 x 100
Fax   - (408)-434-1003
Email - [email-masked]
------------------------------------------------------------

---

From: Arpad Muranyi <[email-masked]>
Date: Wed, 30 Oct 96 08:35:00 PST

Text item: 

To all,

I coulnd't agree more with Dileep's last sentence (below).  The problem I see is
that a lot of people want to use IBIS models for the wrong reason.  For example,
if you are a circuit designer working on your new buffer, you are much better 
off using SPICE.  However, even if you are a circuit desginer, but you are 
concerned about the system behavior of your buffer, you might benefit from many 
the features in IBIS (and/or behavioral) models.

Another observation.  Many people automatically think that SPICE is inherently 
more accurate than IBIS.  This is a misbelief.  Any model is only as good as the
data is in it.  It is just as easy to make bad SPICE models as IBIS models.  Yet
many tend to believe SPCIE more, just because it is SPICE.  That is what bothers
me the most...

Arpad Muranyi
Intel Corporation
================================================================================

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Cc: [email-masked]
Subject: Re: IBIS as the accurate standard.
To: [email-masked]
From: [email-masked] (Dileep Divekar)
Date: Tue, 29 Oct 1996 14:37:35 +0800
dl.org (8.7.3/8.7.3) with SMTP id SAA20798 for <[email-masked]>; Tue, 29 Oct 1996
 18:18:33 -0800 (PST)
Received: from vhdl.vhdl.org (vhdl.vhdl.org [198.31.14.3]) by mailbag.jf.intel.c
om (8.8.2/8.7.3) with ESMTP id SAA21591; Tue, 29 Oct 1996 18:16:23 -0800 (PST)
Received: from mailbag.jf.intel.com ([email-masked] [134.134.248.4])
by relay.jf.intel.com (8.7.4/8.7.3) with ESMTP id UAA15879; Tue, 29 Oct 1996 20:
36:20 -0800 (PST)
Return-Path: [email-masked]

---

From: [email-masked] (Dileep Divekar)
Date: Wed, 30 Oct 1996 10:41:22 +0800

>many tend to believe SPCIE more, just because it is SPICE.  That is what bothers

I agree with the above statement. But by the same token one should not make the
mistake of always ASSUMING that IBIS models are better just because they are IBIS.
Any model needs to be looked at in the right perspective.
------------------------------------------------------------
Dileep Divekar
Applied Simulation Technology, Inc.
2188 Bering Drive
San Jose, CA 95131