Subject: s2ibis2 problem

From: [email-masked] (Cornelia Foss)
Date: Wed, 16 Oct 96 13:49:25 +0100

To IBIS engineers,

First of all thanks a lot for answering my first email.

I came across an other problem concerning s2ibis2.

According to the IBIS spec. the C_comp sub-parameter
influences t-rise and t-fall, but actually within
the simulations I run changeing of C_comp did not affect
t-rise or t-fall.
There is no C_comp added to the relevant .spi files by s2ibis2.

Is this a known problem, did I make a mistake or was the spec
canged, perhaps?

Much thanks in advance for possible reply.

Kindest regards

Sascha Pawel

---

From: [email-masked] ( Bob Ross)
Date: Wed, 16 Oct 96 10:36 PDT

Sascha:

C_comp is an effective capacitance intended to model the
non-linear capacitances already contained in the Spice file.
Therefore C_comp is not added to the .spi decks, but its
real effect already exists in the Spice deck as part of
the Spice device model.  So s2ibis2 is correct in this
respect.

Best Regards,
Bob Ross
Interconnectix, Inc.

> Date: Wed, 16 Oct 96 13:49:25 +0100
> From: [email-masked] (Cornelia Foss)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: s2ibis2 problem
> Status: RO