Subject: Comments on bird 35.2 - Multi-Staged Outputs

From: [email-masked] (Dileep Divekar)
Date: Mon, 21 Oct 1996 09:19:21 +0800

I have some general comments about this bird.

I think this makes the specification quite complex and
I was just wondering if we have some idea as to how many
IC manufacturers are willing spend the resources required
to provide this level of detail.

So far, ibis specification was simulator independent.
That is, it was possible to develop a model without
having to use a simulator and also, the model developer
could pretty much predict what the characteristics will be,
from a simulator. In this case, you have to run a simulator
to see what the output characteristcs are going to be. And then
you have to adjust various i-v curves without really having
any physical clue as to how to adjust these values.
I was just curious if any one has actually attempted to develop
such a model and if so, whether they will be willing to share
their experiences as to how they did it, how much time they
spent and finally what was the difference in the final signal
integrity results.

As a general philosophical comment, one has to realize that
one should be willing to give up a certain level of detail
if one wants to use the behavioral models with all the advantages
they offer. At some point, one has to say that we can take the
behavioral model only so far and it cannot do everything.
------------------------------------------------------------
Dileep Divekar
Applied Simulation Technology, Inc.
2188 Bering Drive
San Jose, CA 95131

Phone - (408)-434-0967 x 100
Fax   - (408)-434-1003
Email - [email-masked]
------------------------------------------------------------

---

From: Arpad Muranyi <[email-masked]>
Date: Mon, 21 Oct 96 14:42:00 PDT

Text item: 

Dileep,

You have a lot of good points in your opinion regarding BIRD 35.2.  However, I 
think that this BIRD is very important, because there are some new features in 
some of our buffers which could not be modeled without it.

The problem is that these features are not just minute accuracy differences, 
they are very important in terms of signal integrity.  Leaving them out might 
make the difference between making it or failing.  For that reason, I believe 
the user of those models will want to see those features being modeled.

Arpad Muranyi
Intel Corporation
================================================================================

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Cc: [email-masked]
Subject: Comments on bird 35.2 - Multi-Staged Outputs
To: [email-masked], [email-masked]
From: [email-masked] (Dileep Divekar)
Date: Mon, 21 Oct 1996 09:19:21 +0800
dl.org (8.7.3/8.7.3) with SMTP id JAA05173; Mon, 21 Oct 1996 09:50:46 -0700 (PDT
)
Received: from vhdl.vhdl.org (vhdl.vhdl.org [198.31.14.3]) by mailbag.jf.intel.c
om (8.7.6/8.7.3) with ESMTP id JAA28682; Mon, 21 Oct 1996 09:58:39 -0700 (PDT)
Received: from mailbag.jf.intel.com ([email-masked] [134.134.248.4])
by relay.jf.intel.com (8.7.4/8.7.3) with ESMTP id JAA00667; Mon, 21 Oct 1996 09:
56:05 -0700 (PDT)
Return-Path: [email-masked]