Subject: IBIS BIRD34.1

From: "David Fogel" <[email-masked]>
Date: Fri, 20 Sep 1996 13:29:27 -0700 (PDT)

Bob,
Please correct the impedance and delay numbers in the lines below.
They are switched around.
David Fogel

*                           ____________       | /|
|*              o---/\/\/\--O____________)---o--|< |--o GND
|*                 10 ohms    Z0 = 1 nS      |  | \|  |
|*                            TD = 50 ohms   |        |
|*                                           |-/\/\/\-|

---

From: [email-masked] ( Bob Ross)
Date: Fri, 20 Sep 96 14:06 PDT

David:

Thank you.  You can assume that your correction and any
others that are discovered will be folded into the final
version of BIRD34.

Bob Ross
Interconnectix, Inc.

> Subject: IBIS BIRD34.1
> To: [email-masked]
> Date: Fri, 20 Sep 1996 13:29:27 -0700 (PDT)
> From: "David Fogel" <[email-masked]>