Subject: Postpone Meeting?

From: [email-masked]
Date: Tue, 13 Aug 1996 09:40:02 +0200 (MET DST)

Hello Jon,

It's OK by me.

Best Regards,
Olaf

> Ibisians,
>
> There seem to be a lot of people (including Bob and Syed) who cannot
> make the meeting this friday. We were scheduled to vote on some things
> that were rather important. How do people feel about postponing the
> meeting for 1 or 2 weeks?
>
> Jon
> (Please Respond).

-- 

-------------------------------------------------------------------------------
INCASES Engineering GmbH * Vattmannstr. 3 * D-33100 Paderborn * Germany 
Olaf Rethmeier * Tel/Fax +49-5251-150-625/-700 * Email [email-masked] 
-------------------------------------------------------------------------------

---

From: [email-masked] (Ahmed Omer)
Date: Tue, 13 Aug 1996 09:35:25 -0500

Jon, 

 8/23 is good for me.

Regards, Ahmed