Subject: process parameters

From: [email-masked] (Hoang Nguyen)
Date: Tue, 13 Aug 96 15:43:09 EDT

Hello All,

I have the following questions regarding process parameters.

1. If a process file supplies all three sets: TYP, BEST, WORST, should I
   provide in the model the process corner for typ, min, max according to
   the following conditions: (for rise, fall, pullup, pulldown tables) ?
	typ: typ VCC, TYPICAL process parameters
	min: min VCC, WORST process parameters
	max: max VCC, BEST process parameters

   The conditions above provide the best process corner information, without 
   having to generate three separate models, each for a TYP/BEST/WORST process.

2.  If a process file supplies only TYP parameters, then 
	typ: typ VCC, TYPICAL process parameters
	min: min VCC, TYPICAL process parameters
	max: max VCC, TYPICAL process parameters
    
    as recommended in the cookbook.

Even for item 1 above, I could use only TYPICAL process parameters as in item 2,
but I'm afraid this won't have as much accuracy.  Please comment.

Thanks,

Hoang Nguyen

---

From: [email-masked] ( Bob Ross)
Date: Tue, 20 Aug 96 11:34 PDT

Hoang:

This is in response to last weeks question.

The corner models should be based on best and
worst process conditions as outlined in "1.".  The
temperature should be varied as well.

You are correct that this may be inconsistent
with other corner models based on only typical 
processes.  IBIS allows further adjustment
of data based on factors "X%" and "Y%", but
I think this is rarely used.

Other inconsistencies also exist.  Some devices
are specified with lower Vcc tolerances (e.g. 5%
versus 10%) and different temperature ranges.
Bipolar min/max temperatures are low/high, whereas
CMOS technology temperatures are high/low.

The net effect is that the corner data models may
be further off and perhaps have larger temperature
based deviations from each other than would be
seen in practice.  So this all adds up to the
fact that corner analysis may serve as a valuable
indication of sensitivies in design, but should
not be relied upon as a predictor of preformance
without understanding the assumptions of all
models in the net and actual power supply and
temperature assumptions for the design.

Bob Ross
Interconnectix, Inc.

> Date: Tue, 13 Aug 96 15:43:09 EDT
> From: [email-masked] (Hoang Nguyen)
> Message-Id: <[email-masked]>
> To: [email-masked]
> Subject: process parameters
> Status: RO