Subject: Simulator support for multi-board simulation

From: [email-masked] ( Chris Reid)
Date: Fri, 13 Dec 96 16:16 PST

Stephen,

The Interconnectix tools (ISMB + IS) support automatic
multiboard analysis simply by specifying a connector
using an extension of the BIRD 28.1 RLG matrix models.

Signoise + Allegro does a similar job (although our's
is of course better, even if I did design both of them).

Chris Reid
Interconnectix

---

From: [email-masked]
Date: Mon, 16 Dec 96 14:22:00 JST

Dear Stephen,

UniCAD's UniSolve analysis tools support multi-board
level analysis (with linear and IBIS models). 

Minh B. Thai
Keihin Art Work.

> From [email-masked] Sat Dec 14 04:30:31 1996
> To: [email-masked]
> Subject: Simulator support for multi-board simulation
> Content-Length: 467
> X-Lines: 14
> 
> 
> Hello All:
> 
>      At the packaging committee meeting today the
> question was raised regarding how many simulator
> companies support "automatic" multi-board simulation.
> By this I mean, do any simulator companies support 
> the ability to do a simulation on a trace that goes 
> from one board, thru a connector, then onto another 
> board without manually creating a netlist that patch 
> the two boards together?  Just wondering....
> 
>              Regards,
>              Stephen
>

---

From: [email-masked]
Date: Mon, 16 Dec 1996 15:13:38 -0800 (PST)

ON Dec 13th Stephen Peters wrote...........
>>how many simulator
>Your question is a very good one. We at Cadence come across
>this multi-board simulation requirement all the time, in fact our
 experience is that the environment of multi-board is becoming
 dominant and designers are looking for a cleaner and transparent
 solution. Our Performance Engineering offering (BoardQuest,
 SigXplorer and  SigNoise) support this multi-board simulation
 capability in a straight forward and automatic fashion. Yes- circuit
 topologies are extracted and built on the fly for mulit-board designs.
 No messy editing or mucking of netlist etc.... Thanks for  asking
>Regards
>Dee Mehta
>
>
>
>From: [email-masked]
>From: mellitz@eagle (Richard.Mellitz)
>Date: Fri, 13 Dec 1996 18:18:06 -0500
>To: [email-masked]
>Subject: Re: Simulator support for multi-board simulation
>
>Steven,
>
>We regularly use Quad Design tools to do full system
>analog simulations that include board and connector coupling.
>We even do SSO on a system wide level on signals that approach
>design margins. I wouldn't call it automatic. It A LOT of work.
>The capability is there. The circuit data comes from the layout
>tools. The connectors models are extracted from spice or 3d modeling and
>I wish I could get all my device models from IBIS :-)
>
>... Rich
>
>
>On Dec 13,  9:57am, Stephen Peters wrote:
>-- End of excerpt from Stephen Peters
>
>

Dee Mehta
Systems Core Competency
[email-masked]
(408)428-5178
MS 1B1

---

From: [email-masked]
Date: Tue, 17 Dec 1996 11:10:05 +0100

Hello,
within the INCASES-EMC-Workbench it is possible either to define the connection
across a PCB within the PCB input structures from the PCB design system or
to connect different PCB's (optional designed with different design systems)
in a convinient manner by graphical connecting the connectors in the 
geometry extraction and visualisation module LDE.

Nets across connectors may then be simulated (using automatically attached
Connector Models) by our signal integrity simulator FREACS (Fast REflection
And Crosstalk Simulator).

hope this helps and sorry for the late posting

	Ralf Bruening
	
	Product Manager R+D EMC