Subject: Simulator support for multi-board simulation

From: Stephen Peters <[email-masked]>
Date: Fri, 13 Dec 1996 09:57:33 -0800

Hello All:

     At the packaging committee meeting today the
question was raised regarding how many simulator
companies support "automatic" multi-board simulation.
By this I mean, do any simulator companies support 
the ability to do a simulation on a trace that goes 
from one board, thru a connector, then onto another 
board without manually creating a netlist that patch 
the two boards together?  Just wondering....

             Regards,
             Stephen

---

From: [email-masked]
Date: Fri, 13 Dec 1996 18:18:06 -0500

Steven,

We regularly use Quad Design tools to do full system 
analog simulations that include board and connector coupling.
We even do SSO on a system wide level on signals that approach
design margins. I wouldn't call it automatic. It A LOT of work.
The capability is there. The circuit data comes from the layout
tools. The connectors models are extracted from spice or 3d modeling and
I wish I could get all my device models from IBIS :-)

... Rich

On Dec 13,  9:57am, Stephen Peters wrote:
> Subject: Simulator support for multi-board simulation
> 
> Hello All:
> 
>-- End of excerpt from Stephen Peters