Subject: Re: Use of femto scaling in IBIS models

From: Jon Powell <[email-masked]>
Date: Mon, 02 Dec 1996 10:13:05 -0800

> > At one time we were debating whether in cases like this, when the parser didn't 
> > agree with the spec, which one should take precedence.  If I remember correctly 
> > we voted for the parser.  In this light, the Intel models are not illegal.  
> > (Someone correct me if I am wrong).
> 
> I don't question what may have have been previously discussed ... but
> in my mind the only correct answer is that the spec ALWAYS takes
> precedence, no matter what you're talking about.  If the spec and the
> parser disagree, you fix the parser.

We did vote to make the parser the spec. But when we went for ANSI
standarization, the whole "the parser is the spec" thing went out the
window. Now the voted spec is the bible and the parser must be changed
or considered wrong. (this is my opinion but I bet that ANSI/EIA would
hold us to this).

Jon

---

From: Will Hobbs <[email-masked]>
Date: Mon, 02 Dec 96 14:35:00 PST

Text item: 

Jon, et al,

I sent out a message in complete agreement with this a couple of 
weeks ago, but it apparently bounced. Here is what I said:

I know that early on we talked of the parser as the "executable 
spec," but since we have gone through formal balloting, etc., of 
IBIS as an ANSI EIA specification, the written spec is the spec. 
Period. The parser should be as faithful to that spec as possible. 

Regards,

Will

Jon

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: Re: Use of femto scaling in IBIS models
Cc: [email-masked],
        [email-masked]
To: Andy Ingraham <[email-masked]>
From: Jon Powell <[email-masked]>
Date: Mon, 02 Dec 1996 10:13:05 -0800
Sender: [email-masked]
7.3/8.7.3) with ESMTP id LAA21620 for <[email-masked]>; Mon, 2 Dec 1996 11:39:24
-0800 (PST)
Received: from vhdl.vhdl.org (vhdl.vhdl.org [198.31.14.3]) by mailbag.jf.intel.c
om (8.8.3/8.7.3) with ESMTP id MAA15864; Mon, 2 Dec 1996 12:30:27 -0800 (PST)
Received: from mailbag.jf.intel.com ([email-masked] [134.134.248.4])
by relay.jf.intel.com (8.8.2/8.7.3) with ESMTP id MAA12786; Mon, 2 Dec 1996 12:2
7:54 -0800 (PST)
Return-Path: [email-masked]