Subject: Re: SULTAN

From: [email-masked] (Dileep Divekar)
Date: Thu, 29 Feb 1996 08:55:53 +0800

After several tries, I am still unable to copy the
file sultan.ps.gz. When I try to ftp to ftp.pad.incases.com,
I get a message saying that there is no response from
the server.
Has anybody copied that file? If so, I would like to
receive it by email, if possible. ([email-masked])
Thanks.
Dileep Divekar

---

From: [email-masked] (Jon Powell)
Date: Thu, 29 Feb 96 10:29:40 PST

I am also unable to contact this ftp site

jon