Subject: How can an author get permission to use V1.1 IBIS

From: Kellee Crisafulli <[email-masked]>
Date: Mon, 08 Jul 1996 23:50:55 -0700

Greetings,

  An author writing a book on signal integrity contacted
me with interest in putting a copy of the IBIS V1.1 specification
in his book and on a CD ROM with the BOOK.

  He is sending me a copy of an agreement to release the specification
to his publisher.

  Could our newly elected Chairperson/ vice-chair authorize this?
Please let me know and I will forward the release form to you.

  I know we can't release V2.1, but it is my understanding that V1.1
is still totally in the public domain.

Have a great day...Kellee Crisafulli, HyperLynx Inc.

---

From: Arpad Muranyi <[email-masked]>
Date: Tue, 09 Jul 96 08:05:00 PDT

Text item: 

Kellee,

It would be nice if he could get permission for the V2.1 for 
printing/publishing.  I believe in promoting the latest and greatest, and not 
something that is old and/or outdated.  By the time the book will appear, we 
might even have V3.0 ready...

Is there a way to arrange for that?

Arpad
============================================================================== 

Greetings,

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Subject: How can an author get permission to use V1.1 IBIS
From: Kellee Crisafulli <[email-masked]>
To: [email-masked]
Date: Mon, 08 Jul 1996 23:50:55 -0700
7; Mon, 8 Jul 1996 23:53:12 -0700 (PDT)
Received: from montana.nwlink.com ([email-masked] [199.242.23.13]) by
 vhdl.vhdl.org (8.7.3/8.7.3) with ESMTP id AAA15908 for <[email-masked]>; Tue, 9
Jul 1996 00:03:05 -0700 (PDT)
Received: from vhdl.vhdl.org (vhdl.vhdl.org [198.31.14.3]) by mailbag.jf.intel.c
om (8.7.4/8.7.3) with ESMTP id XAA07034; Mon, 8 Jul 1996 23:57:43 -0700 (PDT)
Received: from mailbag.jf.intel.com ([email-masked] [134.134.248.4])
by relay.jf.intel.com (8.7.4/8.7.3) with ESMTP id XAA19871; Mon, 8 Jul 1996 23:5
8:38 -0700 (PDT)
Return-Path: [email-masked]

---

From: [email-masked] ( Bob Ross)
Date: Tue, 9 Jul 96 09:21 PDT

Kellee:

Please forward or have the author forward the release form to me.
I and EIA will review it.

As Arpad noted, Version 2.1 is the current ANSI/EIA-656 Standard
and the most appropriate one to publish.  EIA owns the copyright
to this, but as a policy, will allow republication of this in
various forms such as Vendor's manuals, books, etc.  A nominal
fee is required (which will go directly into the IBIS committee
account).

People who wish to republish ANSI/EIA-656 or portions of it 
can contact EIA directly:

  Patti Rusher, Director
  EIA/Electronic Information Group
  2500 Wilson Blvd.
  Arlington, VA 22201
  (703) 907-7545

We could allow republishing Version 1.1.  While it was established
as an official release, there have been text and other subtle
changes which render it almost as a working draft status for 
the preparation of the official Version 2.1 release.  We would
require a disclaimer that the official ANSI/EIA-656 Standard
contains substantial additions and changes over the Version 1.1
release.

Bob Ross
Chair, EIA/IBIS Committee
Interconnectix, Inc.

> Status: R