Subject: DAC IBIS booth

From: [email-masked] (Jon Powell)
Date: Fri, 8 Mar 96 08:46:06 PST

I am heading up the effort to have an IBIS booth
at DAC 96.

I will be making a Member Company collage for
the booth back drop.

Please supply me with a physical sign with your
company Logo/message to be put on the backdrop.

The sign should be:

	1) Smaller than a 8X11 inch footprint
	2) Stiff (not just paper but either 
	mounted or metal etc)

suggested messages:

EDA-COM
see us in booth 37

PRO-IC
IBIS models available now !!

Please mail to:
Jon Powell
Quad Design
1385 Del Norte
Camarillo CA 93010

If you absolutely cannot make a sign I will make one
for you using the gif art your company has sent to me.
It won't be as nice as if you provide the sign yourself.

Let's get going on this now !!!

NOTE: THe 8x11 restriction is NON-NEGOTIABLE. If a 8x11 piece
of paper will not cover your sign it will not be displayed.

thanks and see you at DAC,
jon

---

From: [email-masked] ( Bob Ross)
Date: Fri, 8 Mar 96 10:54 PST

Jon:

Do you really mean 8-1/2 X 11 as the size limit?

Bob Ross
Interconnectix, Inc.

> Date: Fri, 8 Mar 96 08:46:06 PST
> From: [email-masked] (Jon Powell)
> Message-Id: <[email-masked]>
> Received: by f14.qdt.com (4.1/SMI-4.1)
> 	id AA18499; Fri, 8 Mar 96 08:46:05 PST
> To: [email-masked]
> Cc: [email-masked]
> Subject: DAC IBIS booth
> Status: RO