Subject: Jon, which orientation on DAC signs landscape or portrait?

From: Kellee Crisafulli <[email-masked]>
Date: Fri, 08 Mar 1996 15:16:40 -0800

Which direction do you want the DAC signs, vertical or sideways
on the 8.5 x 11?

Have a great day...Kellee Crisafulli, HyperLynx Inc.

---

From: [email-masked] (Jon Powell)
Date: Mon, 11 Mar 96 08:13:57 PST

I don't think orientation matters.

In fact, I hope that signs are vaguely different in shape because
it will make for a prettier back drop.

jon