Subject: home page error?

From: [email-masked] (Chris Rokusek)
Date: Fri, 10 May 96 10:32:22 PDT

Hi All,

Just wondering if anyone else gets some "Network error" when attempting to read

  http://www.eia.org/eig/ibis/ibis.htm

or if its something to do with our site.  I'm using an old netscape_1.12.

(Only reply if you can confirm)

Regards,

-Chris

---

From: [email-masked] (Jon Powell)
Date: Fri, 10 May 96 12:57:49 PDT

I think they have changed the structure.

Go to www.eia.org and follow the links from there.

(works for me)

jon