Subject: IBIS model from Datasheets.

From: R Sanjeev <[email-masked]>
Date: Tue, 18 Feb 1997 19:10:08 +0531

Hi everyone,

Has anyone tried to make IBIS models from Datasheets? 

How good can we expect such a model to be?

Any reply is appreciated,
Thanx
regards
presi

---

From: "D.C. Sessions" <[email-masked]>
Date: Tue, 18 Feb 1997 08:57:28 -0700

> How good can we expect such a model to be?

Not.  The problem is that the devices in the IC
output structures are very nonlinear, but the
data sheets only provide (if you're lucky) two
points on the V/I curve for one case and two
DIFFERENT points for another case.  This is
just not enough, and that'e the reason for IBIS
in the first case.

-- 
D. C. Sessions
[email-masked]