Subject: the range of the voltage.

From: Vincent Chang <[email-masked]>
Date: Thu, 03 Jul 1997 15:59:29 -0500

Hi all,

Sorry, I did not make myself very clearly in the last message.

Let's try again.

The first question is Why should we
do simulation  from  -Vcc  to 2Vcc   if we  have diodes  for
clamping the output to Vcc and Gnd ?  Is it not true that on
an actual  PCB, even if the  voltage at any  pin tends to go
higher  than Vcc  (due to L-C  effects   etc.), the clamping
diodes will allow it to go only till Vcc+Vf, where Vf is the
forward voltage  of  the  clamping diode?  Basically  that's
what the diodes are for.

The second question is,
Can I use the voltage range from -Vcc to 1/2Vcc for Gnd Clamp?
Is QC check going to fail on that voltage range?

-- 
Best Regards,

			Vincent Chang

=======================================================================
*  Vincent Chang                         TI MSG ID: hui8              *
*  Design Automation                     mailto:[email-masked]    *
*  Memory Products Design                http://www.memh.ti.com/~mcad *
*  Texas Instruments Inc. MS 657         Phone: (281) 274-3167        *
*  PO Box 1443, Houston, TX 77251        Fax:   (281) 274-2067        *
=======================================================================

---

From: Hans M Hilbig <[email-masked]>
Date: Fri, 4 Jul 1997 09:03:49 -0700

Vincent,
in addition to the replies made from other IBIS folks, please be
aware of the fact that recent generation 3.3V bus logic don't have
VCC clamp diodes on their I/O's to allow 3V/5V mixed logic on
one system. Also those devices that 3-state their outputs when
VCC=GND (to allow power down of parts of a system connected to a 
common bus) don't have these diodes. So it's worth to have a look
at up to +2VCC on those devices.

Hans M Hilbig
*************************************************
EMSLP Characterization Texas Instruments Freising
Phone:  +49-8161-804126  FAX:+49-8161-804909
e-mail: [email-masked]

------------------
Original text

From: Vincent Chang <[email-masked]>, on 7/3/97 3:59 PM:
Hi all,

Let's try again.

The second question is,

-- 
Best Regards,

			Vincent Chang