Subject: The voltage range

From: Vincent Chang <[email-masked]>
Date: Thu, 03 Jul 1997 12:56:33 -0500

Hi all,

I have a question on the range of the voltage for Power and
Gnd clamps. The question is why do we need such wide range. 

Is it not true that on an actual  PCB, even if the  voltage 
at any  pin tends to go higher  than Vcc  (due to L-C  
effects   etc.), the clamping diodes will allow it to go only
till Vcc+Vf, where Vf is the forward voltage  of  the  clamping
diode?  Basically  that's what the diodes are for.

What is going to happy if we do provide that wide range of
data? Is it going to fail on QC check?

-- 
Best Regards,

			Vincent Chang

=======================================================================
*  Vincent Chang                         TI MSG ID: hui8              *
*  Design Automation                     mailto:[email-masked]    *
*  Memory Products Design                http://www.memh.ti.com/~mcad *
*  Texas Instruments Inc. MS 657         Phone: (281) 274-3167        *
*  PO Box 1443, Houston, TX 77251        Fax:   (281) 274-2067        *
=======================================================================

---

From: [email-masked] (Scott McMorrow)
Date: Thu, 3 Jul 1997 12:16:22 -0700 (PDT)

Vincent,

A diode has a V/I curve that characterizes the clamping
characteristic of that device.  Discrete diodes tend to 
have extramely strong clamping characteristics, and so 
appear to have one particular Vf.  However, a real diode
actually has a finite resistance.  That resistance constitutes
what the V/I curve of the device will look like after the
diode has reached its Vf clamping voltage.  Most CMOS
clamp diodes are actually ESD structures on the die, and
are designed to have fairly large losses.  As a result,
the V/I curve should be extended in IBIS modeling to account
for the large real resistance of the device, and the imperfect
clamping that will occur as a result.

regards,

--scott

Scott McMorrow
SiQual/Stramond

---

From: Kellee Crisafulli <[email-masked]>
Date: Thu, 03 Jul 1997 14:50:54 -0700

>Gnd clamps. The question is why do we need such wide range. 
One reason to have the wide range is to insure that the simulators
all extend the operating range in the same manor.  Some simulators extend
the range linearly which will clearly be in correct as the device
characteristics
always bend over some where.  Some simulators clip the data at the last point
to allow a saturation like effect to be modeled which will be incorrect if
the device
actually has extended data.  Some simulators may even attempt
some type of curve fit.  To insure the same response in this abnormal range
with
all simulators IBIS requires the data to be extended thus allowing the model
developer to insure how the abnormal operating conditions are handled.

-------------------------------------------------------------------------
Have a great day...
Kellee Crisafulli at HyperLynx Inc.
[email-masked]	http://www.hyperlynx.com
-------------------------------------------------------------------------