Subject: What is SSTL?

From: Danwei Xue <[email-masked]>
Date: Mon, 02 Jun 1997 16:22:02 -0700

Hello, 

Could anyone explain what Serial Stub Terminated Transceiver Logic
(SSTL) is and point out where I can find some reading materials on it?

Thank you very much in advance,

Danwei
Apple Computer, Inc.

---

From: John V Fitzpatrick <[email-masked]>
Date: Tue, 03 Jun 1997 13:35:12 +0200

Hello all,

Danwei's mail made me think about how to describe inputs of
technologies like SSTL and GTL in IBIS.

These technologies have "differential" inputs,
in the sense that there is a common reference input that can be
set externally. 

In IBIS 3.0, it will be possible to specify the input thresholds 
for typ/min/max voltages.  But there is no way of specifying
an external voltage reference.

Is there a need to extend IBIS to model SSTL inputs better?
It is very likely the SSTL (or similar technos, eg Rambus)
will become commonplace in memory systems.

Just a thought,
John

-- 
John Fitzpatrick   <[email-masked]>    
Alcatel Telecom, 4 rue de Broglie, 22304 Lannion, France
Tel: +33(0)2.96.04.79.33  Fax: +33(0)2.96.04.85.09