Subject: IBIS version 2.0 spec is missing, corrupt

From: Andy Ingraham <[email-masked]>
Date: Fri, 2 May 97 16:45:06 EDT

In case anyone cares....

The IBIS spec version 2.0 file appears to be corrupt.  It ends rather
abruptly.

The file can be found at:

   ftp://ftp.vhdl.org/pub/ibis/ver2.0/ver2_0.txt  or
  http://www.vhdl.org/pub/ibis/ver2.0/ver2_0.txt

which is linked to from the bottom of the IBIS homepage,
http://www.eia.org/eig/ibis/ibis.htm

I can find no ver2_0.ibs ... it looks like that file got wiped out
entirely!  ver2_0.txt is the DOS'ified version with carriage-return
line breaks.

I hope there is a backup copy of both files, somewhere.

Regards,
Andy

---

From: [email-masked] ( Bob Ross)
Date: Fri, 2 May 97 18:00 PDT

Andy:

You are right!  I put replacement version of ver2_0.txt and ver2_0.ibs
on vhdl.org.

Best Regards,
Bob Ross,
Interconnectix

> Date: Fri, 2 May 97 18:03:27 EDT
> From: Andy Ingraham <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Apparently-To: [email-masked]
> Subject: Re:  IBIS version 2.0 spec is missing, corrupt
> Status: R

> Hi Bob,

> "ver2_0.txt" _is_ there ... but it's truncated!
> "ver2_0.ibs" is entirely missing.

> > Andy:
> >
> > ver2_0.txt seems to download OK for me with Netscape 3
> > on a Sun system using both http and ftp.  The file
> > still exists on the system.
> >
> > You may have some other problem.
> >
> > Bob Ross
> > Interconnectix
> > 
> > > Date: Fri, 2 May 97 16:45:06 EDT
> > > From: Andy Ingraham <[email-masked]>
> > > To: [email-masked]
> > > Cc: [email-masked]
> > > Apparently-To: [email-masked]
> > > Subject: IBIS version 2.0 spec is missing, corrupt
> > > Status: RO
> > 
> > > In case anyone cares....
> >