Subject: Question on BIRD42.1 intent

From: Stephen Peters <[email-masked]>
Date: Tue, 20 May 1997 08:35:46 -0700

Hello All:

   I've been following the discussion on
including the power and ground current 'waveforms'
in the IBIS file, and I have a question. I
thought (based on the original phone discussion
at the last IBIS teleconference) that the purpose
of including the power and ground current info
was to make it eaiser to  model the turnon/turnoff 
charactoristics of a driver -- NOT to enable better 
ground bounce simulations (although I realize that
this info does help).  What, exactly, is the intent
of including this info?  Should the bird include
some words stating that the power supply waveforms
may not give a complete picture of ground bounce?
Should it not say anything?  Just wondering.....

            Regards,
            Stephen Peters
            Intel Corp.

---

From: "C. Kumar" <[email-masked]>
Date: Tue, 20 May 1997 12:09:17 -0400

the inclusion of currents should give you more accurate info on turn on and turn off. It also is necessary for more accurate modelling of ground bounce.

> From [email-masked] Tue May 20 11:53 EDT 1997
> Received-Date: Tue, 20 May 1997 11:53:54 -0400
> To: [email-masked]
> Subject: Question on BIRD42.1 intent
> From: Stephen Peters <[email-masked]>
> Content-Type: text
> Content-Length: 778
> X-Lines: 25
> 
> 
> Hello All:
>