Subject: The Search is ON!!

From: [email-masked] (Joe J Cimbak)
Date: Tue, 6 May 1997 15:08:54 -0500 (CDT)

Good Day!

I am a search recruiter and I am doing a MAJOR search for a very large US based company. I am trying to find 150 qualified ASIC engineers for this client.  If you know of anyone who is interested in ASIC design employment
 please have them contact me via email at [email-masked] or directly at 813-659-2239 (ofc.), 813-719-3869 (fax), 813-289-1588 (fax, alternate).  

Skills sought are:
Custom circuit design specification, architecture, behavioral modeling, synthesis, floor planning and layout.  I am also interested in people skilled in wafer fabrication and packaging.  

Specific skills:
Serial/parallel communication cores and chips
FPGA's
RF design environment
Signal integrity issues
A/D interface verification
HDL/Verilog
SONET physical layer technology
Signal processing algorithms
Simulation tools
Test tools
Timing analyis tools
C/C++/Visual C
UNIX
Lan/Wan, Ethernet, ATM, ISDN, HDLC
Any other ASIC specialties

All interested parties with any experience are encouraged to apply.  Applicants from outside of the US can be assured of being sponsored for an H1 visa if hired.  Salary ranges from mid $50k (for only college laboratory e
xperience) to $130k+ for very qualified and experienced candidates.  All applicants should submit resumes which include a section that describes specific ASIC design projects that they participated in and what their role 
was in these projects.

Please forward this email freely!!!

Cordially...and at your service!
Joe Cimbak

---

From: "Dr. Edward P. Sayre" <[email-masked]>
Date: Tue, 6 May 1997 17:39:38 -0400

Don't use this forum for commercial recruiting purposes. I will complain to
IBIS loud and clear!!!!!

ed sayre

At 03:08 PM 5/6/97 -0500, you wrote:
>Good Day!
>
>I am a search recruiter and I am doing a MAJOR search for a very large US
based company. I am trying to find 150 qualified ASIC engineers for this
client.  If you know of anyone who is interested in ASIC design employment
> please have them contact me via email at [email-masked] or directly
at 813-659-2239 (ofc.), 813-719-3869 (fax), 813-289-1588 (fax, alternate).  
>
>Skills sought are:
>Custom circuit design specification, architecture, behavioral modeling,
synthesis, floor planning and layout.  I am also interested in people
skilled in wafer fabrication and packaging.  
>All interested parties with any experience are encouraged to apply.
Applicants from outside of the US can be assured of being sponsored for an
H1 visa if hired.  Salary ranges from mid $50k (for only college laboratory e
>xperience) to $130k+ for very qualified and experienced candidates.  All
applicants should submit resumes which include a section that describes
specific ASIC design projects that they participated in and what their role 
>Cordially...and at your service!

+~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~+
|       NORTH EAST SYSTEMS ASSOCIATES, INC.       |
|      -------------------------------------      |
|     "High Performance Engineering & Design"     |
+~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~+
| Dr. Ed Sayre            e-mail: [email-masked] |
| NESA, Inc.              http://www.nesa.com/    |
| 636 Great Road          Tel +1.508.897-8787     |
| Stow, MA 01775 USA      Fax +1.508.897-5359     |
+~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~+