Subject: help with S2IBIS utility

From: Roland James Chang <[email-masked]>
Date: Wed, 7 May 1997 11:55:48 -0700 (PDT)

Hello, I'm looking for any information on how to use the S2IBIS utility.
I have looked through some application notes from CADENCE, as well as some
of the syntatctical descriptions of IBIS files versions 1.0 to 2.1.

In particular, I'm having trouble with the syntax of the input files that
are fed into the S2IBIS utility.  Input files are to consist of 3 parts:

	1. Header
	2. Modified IBIS pin list
	3. Spice Input Deck

I am having trouble formulating sections 2 and 3.  I would be especially
interested in any examples that could be provided showing complete input
file/output file pairs that were applied to the S2IBIS conversion.

Once again, any help would be greatly appreciated, as I have been assigned
the task of SPICE to IBIS model conversion for many IC's at work.

thanx in advance,

roland
please send replies to [email-masked]

---

From: [email-masked] (Syed Huq)
Date: Wed, 7 May 97 14:44:11 PDT

Roland,

I would recommend downloading s2ibis2 v1.1 instead of using s2ibis.
There are significant difference between the two.

http://www.eia.org/EIG/IBIS/ibis.htm and select 'Tools' and point
to NCSU to download the software.

After you un'tar, look under the /examples dir for hints on your
request for #2, and #3

If you still have problems with syntax, you can post a message
([email-masked]) describing the problem and any users of the 
tool can respond to you.

Best Regards,
Syed.
National Semiconductor Corp.

> From [email-masked] Wed May  7 14:30:37 1997
> From: Roland James Chang <[email-masked]>
> Subject: help with S2IBIS utility
> To: [email-masked]
> Date: Wed, 7 May 1997 11:55:48 -0700 (PDT)
> X-Mailer: ELM [version 2.4 PL24]
> Content-Type> : > text/plain> ; > charset=US-ASCII> 
> Content-Transfer-Encoding: 7bit
>