Subject: Re: IBIS/JEDEC SUMMIT MEETING

From: Syed Huq <[email-masked]>
Date: Wed, 11 Nov 1998 16:01:07 -0800 (PST)

Hello:

I tend to agree with Kellee. Since 1993 we always had 'Summit' meetings
twice a year. DAC(~July) and DesignCon(~Feb).

The recent IBIS east and the upcoming IBIS/JEDEC is really a first time
kind of a meeting where no IBISv3.x standard related issues were/are going to
be resolved/discussed..

If this IBIS east is going to be a yearly event starting 1998 then it falls
into a 'Summit' category..

This is my personal opinion.
Regards,
Syed
Cisco Systems,Inc

> From [email-masked] Wed Nov 11 13:03:03 1998
> X-SMAP-Received-From: outside
> From: [email-masked] (Bob Ross)
> Date: Wed, 11 Nov 98 13:00:58 PST
> To: [email-masked], [email-masked]
> Subject: Re: IBIS/JEDEC SUMMIT MEETING
> 
> Kellee:
> 
> I regard all face-to-face IBIS meetings where all members
> are invited as Summit meetings.  These are official
> meetings per EIA rules where business can be conducted and
> minutes are published to the IBIS reflectors.  We did do one
> formal business item at the recent Summit meeting in
> Boxboro, Massachusetts.
> 
> I do not expect any major issues to be resolved at the
> December Summit Meeting.  Its main purpose is for mutual
> interaction with JEDEC JC-16.2 which handles Modeling
> and Test.  Others have expressed interest in holding
> such a meeting, and I am following through.
> 
> Best Regards,
> Bob Ross
> Mentor Graphics
> 
> 
> > Date: Wed, 11 Nov 1998 11:53:41 -0800
> > To: bob_ross (Bob Ross), [email-masked]
> > From: Kellee Crisafulli <[email-masked]>
> > Subject: Re: IBIS/JEDEC SUMMIT MEETING
> 
> 
> > Hi Bob,IBIS,
> 
> >   What do we mean by an IBIS SUMMIT MEETING?
> >   I feel there is an official aspect to the IBIS SUMMIT MEETINGS
> >   and that active IBIS members should make a best effort to attend.
> 
> >   Is this really a summit meeting?
> 
> >   There is an IBIS SUMMIT MEETING at Design Con it seems like this
> >   is very close spacing for IBIS SUMMIT MEETINGS.
> >   Many of us have other jobs and don't wish to miss major SUMMIT meetings
> >   but I object to the close spacing of these two SUMMIT meetings.
> >  
> >   Could we re-title this as a joint IBIS JEDEC meeting without the
> >   official aspects of a summit.
> 
> > Kellee
> 
> > At 10:39 AM 11/11/98 PST, Bob Ross wrote:
> > >This is a reminder to for those planning to attend the December 7, 1998
> > >IBIS SUMMIT MEETING and JEDEC JC-16.2 and JC-42 MEETINGS to sign up.
> 
> 
>

---

From: "D. C. Sessions" <[email-masked]>
Date: Wed, 11 Nov 1998 18:17:00 -0700

> into a 'Summit' category..

There *will* be standards issues discussed, and the only reason we
probably won't resolve them would be that they are too new to act
hastily on them.

The JEDEC group are people in semiconductor companies working on
(or sometimes beyond) the bleeding edge of current capabilities.
This isn't DesignCon where the big struggle is still to get
people to take SI seriously; these people BREATH SI, but have been
too close to the silicon and are only now coming to need IBIS as
a specification tool.  In the domain they're working in, its
power as a specification language is stressed.  That's GOOD news,
because we need their insight into future needs to avoid having
to play catch-up.

Meanwhile JC16.2 is also dealing with the issues of verification
at the specification level.  They've been burned in the past by
passing a standard that looked good in an Excel spreadsheet but
didn't work in real life; they want simulatable specs.  IBIS, and
also they really want to make alliances with the EDA companies;
they're not presently represented at all in JEDEC.

-- 
D. C. Sessions
[email-masked]