Subject: Serial Diodes

From: Norbert Wellnitz <[email-masked]>
Date: Wed, 09 Sep 1998 12:45:26 +0200

Hi all,

is there any idea how to model seriel diodes ( no terminator ) and to get
them in with the
correct polarity ?
Any idea is welcome.

Mit freundlichem Gruss

Norbert Wellnitz	

Mit freundlichem Gruss

Norbert Wellnitz	

=========================================
Mentor Graphics (Deutschland) GmbH
Education & Training Department	
Tel. +49 (0) 89 57096-0		
Fax +49 (0) 89 57096-455
e-mail: [email-masked]		
=========================================

+++++++++++++++++++++++++++++++++++++++++
Have a look on http://www.mentorg.com/germany/training 
+++++++++++++++++++++++++++++++++++++++++

---

From: [email-masked] (Bob Ross)
Date: Wed, 9 Sep 98 08:24:02 PDT

Norbert:

IBIS Version 3.1 contains the [Series Current] keyword
which is designed for modeling non-linear series elements
such as series diodes.  Since [Series Current] is a series
element, the [Series Pin Mapping] keyword can be used to
assign pins to it with the correct polarity.

Best Regards,
Bob Ross
Interconnectix/Mentor Graphics

> Date: Wed, 09 Sep 1998 12:45:26 +0200
> To: [email-masked]
> From: Norbert Wellnitz <norbert_wellnitz>
> Subject: Serial Diodes