Subject: dual curve issue for input pad

From: Weber Chuang <[email-masked]>
Date: Tue, 17 Feb 1998 10:58:29 +0800

Dear IBISers, 

    I resend this mail because the previous one seem to have some
problems.

    I am currently involved in the design of a I/O pad and building IBIS
for it, but I am facing some troubles, my I/O
pad has dual I/V curves while in input mode, that is, the I/V curves for
rising input and falling input  are
different. IBIS seems to not supporting this kind of design, and s2ibis2
will not generate correct model for this. Is
there any workaround? Any comment is welcome.

Best Regards

Weber Chuang(ChingFu Chuang)
SI Engineer, System Team.
VIA Technologies, Inc.
Taipei, Taiwan, ROC

---

From: Andrew Ingraham <[email-masked]>
Date: Wed, 18 Feb 1998 11:41:51 -0500

> there any workaround? Any comment is welcome.

Are you talking about a hysteresis-like feedback characteristic, such as
a bus-hold circuit?

If so, IBIS doesn't do it.  Both because it doesn't handle input I/V
curves that change, and because bus-hold input curves are non-monotonic
which can create problems for the simulator.

(Someone correct me if I'm wrong or if version 3 changes this.)

Regards,
Andy Ingraham

---

From: Arpad Muranyi <[email-masked]>
Date: Mon, 23 Feb 98 08:26:00 PST

Text item: 

Weber,

It is true that we do not have something like that in IBIS, but I am currently 
working on BIRD 45 in which we are addressing this kind of needs.  Could you 
please give me a beter description of these I-V curves so I could consider these
when I write the BIRD?

Thanks,

Arpad Muranyi
==============================================================================

Regards,
Andy Ingraham

Text item: External Message Header

The following mail header is for administrative use
and may be ignored unless there are problems.

***IF THERE ARE PROBLEMS SAVE THESE HEADERS***.

Content-Type: text/plain
X-Mailer: Internet Mail Service (5.0.1458.49)
MIME-Version: 1.0
X-Priority: 3
Date: Wed, 18 Feb 1998 11:41:51 -0500
Subject: RE: dual curve issue for input pad
To: "[email-masked]'" <[email-masked]>,
        "'Weber Chuang'"
      <[email-masked]>
From: Andrew Ingraham <[email-masked]>
Message-ID: <[email-masked]
Received: by sbuamazko2ae.zko.dec.com with Internet Mail Service (5.0.1458.49)
     id <FCGQ96JC>; Wed, 18 Feb 1998 11:42:20 -0500
Received: from sbuamazko2ae.zko.dec.com (sbuamazko2ae.zko.dec.com [16.29.160.92]
)
     by mail12.digital.com (8.8.8/8.8.8/WV1.0c) with ESMTP id LAA01466
     for <[email-masked]>; Wed, 18 Feb 1998 11:42:13 -0500 (EST)
Received: from mail12.digital.com (mail12.digital.com [192.208.46.20]) by server
.vhdl.org (8.8.5/8.8.3) with ESMTP id IAA21680 for <[email-masked]>; Wed, 18 Feb 1
998 08:44:51 -0800 (PST)
Received: from server.vhdl.org (server.vhdl.org [198.31.14.3])
     by hebe.or.intel.com (8.8.6/8.8.5) with ESMTP id JAA16603;
     Wed, 18 Feb 1998 09:09:37 -0800 (PST)
Received: from hebe.or.intel.com by relay.hf.intel.com with smtp
     (Smail3.1.28.1 #2) id m0y5Cu0-000qEuC; Wed, 18 Feb 98 09:03 PST