Subject: Re: FET switch model for BX designs

From: [email-masked] (Weston Beal)
Date: Thu, 2 Jul 98 11:09 CDT

Arpad, and others,

I think that created a FET IBIS file is the easy part.  The real
problem that I see is that no simulator that I know of supports the FET
specification in IBIS.  Does anyone know of a simulator that supports
FET behavioral models?  I suppose you could do it is SPICE, but if you
are using SPICE, you shouldn't have to use an IBIS file, right?

Regards,
Weston

> From: "Muranyi, Arpad" <[email-masked]>
> To: [email-masked]
> Subject: FET switch model for BX designs
> Date: Wed, 1 Jul 1998 10:35:00 -0700 
> 
> IBIS members,
> 
> In the last Open Forum face-to-face meeting it was brought up that Intel's 
> design guidelines for the BX chip recommended (required) the usage certain
> FET 
> switches for which there were no IBIS models available.  It was stated that 
> designers could not simulate their designs because of that.
> 
> I took an informal AR to check this situation out and found the following.

...

> Arpad Muranyi
> Intel Corporation
> ============================================================================
> ====
>

---

From: "D. C. Sessions" <[email-masked]>
Date: Thu, 02 Jul 1998 09:56:26 -0700

> are using SPICE, you shouldn't have to use an IBIS file, right?

Arpad didn't give the whole context.  At the recent meeting, the
point came up that there was no compelling reason for EDA companies
*to* add 3.x support.  The FET switch was the counter, since it's
a key component in high-performance SDRAM applications.  The EDA
representatives then said that they needed to be able to point to
models that *would* enable the analysis if only the tool support
were there, so that the EDA company was the only obstacle to
engineers' solution of a compelling real-world problem.

With the standard ratified, the models in place, and the Intel
440BX application on PC motherboards, all of those ingredients
are in place and our people at EDA companies now have the
long-awaited compelling business case for version 3.x support.

-- 
D. C. Sessions
[email-masked]

---

From: Chris Rokusek <[email-masked]>
Date: Thu, 02 Jul 1998 10:15:29 -0700

Weston,

Viewlogic's XTK supports the following IBIS V3.0 features in the
upcoming 1998.1 release.  Due to few available .ibs example files these
items are identified as BETA features.

       1) Series FET switch
       2) EBD descriptions
       3) T-LINE package model descriptions
       4) Driver Scheduling
      
Please respond to me with requests for additional 3.0 features you may
require.

Regards,

Chris Rokusek
Viewlogic Systems