Subject: Bird 50 (Bus hold) comments from HyperLynx

From: Kellee Crisafulli <[email-masked]>
Date: Thu, 04 Jun 1998 15:33:40 -0700

Hi IBIS,

 Results of our engineering meeting on Bird 50:

1) Must be changed to use SUB_MODEL concept (Bird 48).
2) First paragraph incorrectly mentions the dynamic clamp which is another bird.
3) The section describing how it is used is incomplete.  There should be
   something that shows how the SUB_MODEL is defined.  (i.e. add model).
4) There should be a full example model.
HyperLynx staff
 Kellee
 Steve
 Matt

Side note:
I have mentioned this several times before:
WE MUST HAVE EXAMPLE MODELS.  The fact that Bird 52 is needed is a clear
example of why example models should be required for any bird.
i.e. Where driver schedule was to be used is not defined.
I would like to see an archive on the IBIS site for each bird
that has an associated example if appropriate for that bird.
If it is important enough to be added to the specification it deserves
an example.

(Kellee)

-------------------------------------------------------------------------
Have a great day...
Kellee Crisafulli at HyperLynx
[email-masked]	http://www.hyperlynx.com
-------------------------------------------------------------------------

---

From: [email-masked] (Bob Ross)
Date: Thu, 4 Jun 98 16:10:12 PDT

To All:

Again, thank you for your comments and corrections
and suggestions for example a FULL example with each
BIRD.  We will be discussing these at the next meetings.

Bob Ross
Interconnectix/Mentor Graphics

> Date: Thu, 04 Jun 1998 15:33:40 -0700
> To: [email-masked]
> From: Kellee Crisafulli <[email-masked]>
> Subject: Bird 50 (Bus hold) comments from HyperLynx