Subject: Crossbar switch

From: Alain Marchand <[email-masked]>
Date: Fri, 12 Jun 1998 10:24:13 -0400

Hi,
Is it possible to generate a valid ibis model
for a crossbar switch. I have a crossbar switch
on my data path and I would like to simulate the influence 
on the integrity of my signal. A good way, I presume,
would be to substitute the device by a resistance model,
but  I don't think we can create ibis model for 
passive devices, can we?

Alain Marchand
Hardware Design Engineer
Matrox Electronic Systems
[email-masked]

---

From: [email-masked] (Bob Ross)
Date: Fri, 12 Jun 98 11:54:08 PDT

Alain:

IBIS Version 3.0 supports the functionality of a crossbar
switch.  A sample of the CBT3383 switch exists on
eda.org under /pub/ibis/samples/ver3.0/cbt.ibs.  This
sample passes the preliminary ibischk3 parser.

Best Regards,
Bob Ross
Interconnectix/Mentor Graphics

> From: Alain Marchand <[email-masked]>
> To: "[email-masked]'" <[email-masked]>
> Subject: Crossbar switch
> Date: Fri, 12 Jun 1998 10:24:13 -0400